Monster MotorsportEM Tuning
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    clacton on sea,essex
    Posts
    217

    Audi a3 temp senor mabie

    Hi guys,strange this one i have left my car running outside for 10 mins or so,i will come out and it will be just under 90 or mabie about 45.

    When i give it a nice hard drive it will sit on 90 but if then i go to little roads back down to 45

    what could this be and how can i find the problem

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Temp sender first as it's cheap and easy, then if that doesn't fix it it has to be thermostat, but the symptoms are the opposite of a stuck stat. If it's stuck open then it should reach temp idling, but drop on motorway.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    Could be the thermostat but more likely the temp sender. There is a way of checking the temp sender using the '49C trick'? I'm sure a search will bring it up...

    Edit: Also found here: http://www.wak-tt.com/tt/climatecontcodes.htm (works on a similar principal).

    Change it anyways mate, make sure you get the green top one which has superceded the old black coloured one.

    Thermostat change here: http://forums.audiworld.com/showthread.php?p=16925102
    Imteyaz.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    clacton on sea,essex
    Posts
    217
    wer can i get a temp sender from and have u a picture were this is thanks

  6. #5
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Look down the length of the oil level dipstick, you'll see a sensor there. The sensor can be had from your nearest Audi dealer or ebay, just search for A3 temperature sensor.

  7. #6
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    The temp sender is located at the side of the block (gearbox end), more info here: http://forums.vwvortex.com/zerothread?id=1287042 (pics in there too!)

    The thermostat is the one that is located on the left hand side of the dipstick tube.
    Imteyaz.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    clacton on sea,essex
    Posts
    217
    hi guys whats the first thing i should change then,also today just noticed only one of my fans work i can spin one but the other feels like its rubbing on somthing,also dose it realy matter that my car is between 0-90 will this corse any efect on the car atall thanks guys

  9. #8
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    Can't help you on the fans as I know jack-poo about how they should work unfortunately, but I would change the temp sender first (easy 5 minute job) and failing that, change the thermostat (can be a pig of a job if you don't have the right tools). One thing I should have asked is have you had it scanned for any fault codes? If not, that would be a good starting point....
    Imteyaz.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    clacton on sea,essex
    Posts
    217
    yes had it scanned when i had a remap and it said coolent sensor,but then when wiped it never come back,have had it for two months or so and still not come back do you recon this is the temp sender

  11. #10
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Quote Originally Posted by Imteyaz View Post
    The temp sender is located at the side of the block (gearbox end), more info here: http://forums.vwvortex.com/zerothread?id=1287042 (pics in there too!)

    The thermostat is the one that is located on the left hand side of the dipstick tube.
    I stand corrected - it was a while when I changed mine and I did both at the same time

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    clacton on sea,essex
    Posts
    217
    Hi sorry didnt quite get that,what did u change at the same time thank you...

  13. #12
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    I changed both, the temp sensor and the thermostat.

    The thermostat controls the flow of coolant through the engine and it works by opening and closing depending on the coolant temperature.

    Temp sensor tells the ECU and your dash the current coolant temperature.
    Last edited by leshkin; 27th March 2010 at 22:58.

  14. #13
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    And yes it does matter that the car thinks it is running cool as the ECU will adjust timing etc accordingly so your car will be running rich and can lead to idling issues and stalling.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO