Monster MotorsportEM Tuning
Results 1 to 9 of 9
  1. #1
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782

    A bit of help please

    My ABS light doesnt come on and the LED has been replaced does anyone know what the fault is???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    Anyone please???

  4. #3
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,071
    has it just happened or as it always been absent?

  5. #4
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    Just happened the car is in the garage the unit has been taken out and the LED has been replaced but it still not coming on!!!

  6. #5
    S3 Johnny's Avatar
    The grass isn't always greener

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Somerset
    Posts
    211
    Who was it that changed your LED cause i need one doing?

  7. #6
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    My cars at a place called autohaus up beside Edinburgh
    Try this place
    http://clusterrepairsuk.co.uk/

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,071
    i assume he has put the led the correct way round?

  9. #8
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    Im not to sure does anyone know what the problem could be???

  10. #9
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    My car passed its MOT without the abs light working i cant actually believe it some good news!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO