EM TuningChris Nott
Results 1 to 7 of 7
  1. #1
    mr_sjc's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Nottingham, UK
    Posts
    46

    Unhappy ABS Kerput..........

    Morning all. Looks like my ABS pump/unit has finally gone and broken - ABS light constantly on. Took it to the garage yesterday and the fixing man popped his new tester in to the car and there was an ABS pump fault found that he could not clear. Does anyone know a rough cost of a new unit and fitting or should I go for a recon unit? Also nearside rear wheelbearing has gone. Would anyone have a part number for this or know of a decent VW/Audi breakers in Nottingham?

    Cheers Skint Simon
    A3 Sportback 2.0L TDI Brilliant Black

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    steve555's Avatar
    Audi newbie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Bristol
    Posts
    36
    Was there not a thread about one of the fuses on top of the battery causing this ABS issue ??
    http://www.audi-sport.net/vb/signaturepics/sigpic43927_1.gif

    2003 ASZ 1.9 TDI Quattro Sport 130

  4. #3
    mr_sjc's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Nottingham, UK
    Posts
    46
    Ive replaced the battery top fuse holder as one of the 30amp fuses had melted but this has made no difference. All the other fuses seem ok (there is 4 of them) - i dont know which one does what to be honest.
    A3 Sportback 2.0L TDI Brilliant Black

  5. #4
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    749
    a code wont clear if the fault is still present. what was the code?
    8P S3

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    had this problem on my brothers A3, local VAG specialist suggested the abs pump was fooked, read on here some where about the fuses on top of battery, changed all three (30amp) and the light went off and has stayed off ever since. Worth doing this first, if not 2nd hand pump? or google BAA REMAN, i think they can repair the module for about 160.

    DaZ

  7. #6
    mr_sjc's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Nottingham, UK
    Posts
    46
    There didnt appear to be a code - just said ABS pump with a little exclamation mark next to it.
    A3 Sportback 2.0L TDI Brilliant Black

  8. #7
    mr_sjc's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Nottingham, UK
    Posts
    46
    Quote Originally Posted by BigD-a3tq View Post
    had this problem on my brothers A3, local VAG specialist suggested the abs pump was fooked, read on here some where about the fuses on top of battery, changed all three (30amp) and the light went off and has stayed off ever since. Worth doing this first, if not 2nd hand pump? or google BAA REMAN, i think they can repair the module for about 160.

    DaZ
    Ive changed all 3 fuses and the whole battery top fuse holder (50 quid from local stealer) - still no joy...
    A3 Sportback 2.0L TDI Brilliant Black

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO