Sky InsuranceAH Fabrications
Results 1 to 7 of 7
  1. #1
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782

    Does anyone know where to get the instrument panel refurbished!!!

    As the title says

    My car is in getting its MOT at the moment and the abs light is not coming up on ignition just wondering what would be involved in getting this fixed as i know the instrument panel is a sealed unit but the abs light is just an LED soldered to a board???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    bored looks like this mate.. loads of small serface mount LEDS


    Now to many mods to list! Lots of power, torque and Leather!

  5. #4
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    Cheerz guys contacted this place they are in Great Yarmouth http://clusterrepairsuk.co.uk/repair-list/audi/a3/
    Just wonderin if the abs light not working was an MOT fail???

  6. #5
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Quote Originally Posted by scottm4 View Post
    Cheerz guys contacted this place they are in Great Yarmouth http://clusterrepairsuk.co.uk/repair-list/audi/a3/
    Just wonderin if the abs light not working was an MOT fail???
    No it won't fail on that.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  7. #6
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    It can fail if it doesnt illuminate... Depends how picky the tester is.
    When the Tester logs the car onto the mot computer, It'll print a VT40 "saying has ABS, light must illuminate for 5 seconds"

  8. #7
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    The abs used to come up on ignition but now nothing im sure it just the bulb it is anoying!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO