JMB RetrofitsVolks Autos
Results 1 to 3 of 3
  1. #1
    brettp's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    99

    Puzzled - Possible Prop Shaft Query

    Sorry in advance, I have never had any problems with a 4wd car.

    So here goes, when I was going down the Motorway, I accelerated from 50 - 70 and then heard a reasonably loud bang and then some metal grinding togather. As anyone would, the words sh*t and this sounds expensive sprung to mind. Called the AA and when they came the sound seemed to have stopped.

    On my way home it happened again, only when I accelerated, not hard but reasonably as I was approaching a hill, with a dual carriageway.

    Managed to limp it home with it grinding.

    Took it to a friend who couldnt get it to make the noise at first, it only seems to make the grinding noise once it seems to be under a reasonable load. But if you reverse it a couple of feet, it seems to stop, unless I put it under load again.

    The sound seems to be coming from the rear part of the tunnel, about where the rear passengers would put their feet.

    He said to me that he thinks that the prop shaft has gone. Audi are way expensive, and I have found one on ebay from a 1.8T that I believe would fit, but my only concern is that I get this part and it still does it as I spoke to another mate who is handy with cars and he thinks it could be various things. (great)

    I called my original friend who is willing to look at it for me, has said that it is difficult for him to tell if the prop shaft has gone? is that right??

    could anyone give me any advise on whether they think that these symptoms sound like the prop shaft?

    Thanks in advance



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    i had the exact symptoms a while ago and the rear wheels locked up called aa for recovery and he put a warning sticker on saying do not start engine gearbox siezed!!
    got it back to my place after dragging it off the aa truck and it was to my suprise a rear brake pad that had somehow come out of the carrier and locked itself between the disc and caliper!!!!
    god was i relieved, the grateing sound was very loud before it locked up ......still dont know how it happened, put new pads in and it was a1..??

  4. #3
    brettp's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    99
    Cheers Dave, think that I may have a look that!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO