Sky InsuranceJMB Retrofits
Results 1 to 14 of 14
  1. #1
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990

    Still juddering under load

    okies this problem is still annoying the crap outta me......

    when my car is pulling from low revs in any gear past 3rd, it seems to judder on occasion - sometimes the turbo has a scream, i noticed on a roadtrip back from Scotland last week that when in 6th and booting it, the turbo was whirring, ie it was screaming then pulling back, screaming then pulling back in a really weird manner....

    anyway, ive changed the N75 yesterday, up to this point i have swapped out the N249 valve, a new 007p, sparks are 18 months old now, crank sensor, temp sender, thermostat, coolant tank, rocker gasket, oil change recently along with oil filter and air filter, definned the airbox, all pipe work is spot on with no visible leaks (on idle it has a slight anomoly but loads smaller than it used to be before i replaced some of the pipes)...... oh and a new MAF almost a year ago - all genuine parts

    throttle body was cleaned a while back (prob due again) but surely this couldnt cause it......

    im at a loss as to what to do next
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MIKE GTR's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    WICKFORD, ESSEX
    Posts
    366
    Could be a boost pipe collapsing, not sure if this ever happens on audi's?
    I'm not normally a praying man, but if you're up there, save me Superman

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Really could do with logging it Tim see what everything is up too... could be timing pull or a boost leak etc...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    okies mate, was just gna book it into JBS...... might wack it in when i next have a weekend free and let them have a look. I also started back on the Vpower a few months ago just incase it was that
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  6. #5
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Tim i reckon it's those plugs bud, mine did the same a while back, i got some bosch fr78 super 4's, they ain't platinum or iridium so they do need changing more frequently but they ain't expensive
    3.2 V6 with Custom Code VVT Attack Software


  7. #6
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    i might get them changed then mate before buggin JBS.... actually thinking about it, they were OEM originals fitted on my first service 2 years ago
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  8. #7
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Failing that Tim it could be one of the coilpacks being funny, have a look the the condition of the plugs one by one to see if they all look the same, if you spot a dodgy one, it'll be that coilpack, probably either number 3 or 4 at a guess
    3.2 V6 with Custom Code VVT Attack Software


  9. #8
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    na they were all new when i mapped it mate...... plus the coils wouldnt cause the turbo to jump - they would cause misfires which isnt the issue

    thoughts?
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  10. #9
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Your right Tim about the missfire but coilpacks never all go at once, the coils break down over time due to the heat and because 3 and 4 are under all the n249 stuff they don't get much venting like 1 and 2. When did you get it mapped?
    3.2 V6 with Custom Code VVT Attack Software


  11. #10
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    the car was mapped about 18 months ago, i had two go prior to that and know the feeling when they go fully and intermittently

    this was the turbo boosting and then not.....its some sort of turbo boosting issue as opposed to the engine being able to keep up

    unless your thinking something im not?
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  12. #11
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    See where your coming from, not the coilpacks then bud, hmmm this is a hard one, just out of curiosity have you changed the 'E' shaped hose on the left hand side of the air intake manifold. Mine was surging and was told this hose splits, form the outside you can't tell but the bugger splits from the inside so you can't see it lol

    Have you got a boost gauge?
    3.2 V6 with Custom Code VVT Attack Software


  13. #12
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    not changed but its still in one piece fella

    my mate suggested i get the boost gauge on or hook up to VAG like tufts said..... think thats the next step tbh, ive changed most things that it could be
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  14. #13
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    Ok buddy! I had a similar problem that annoyed the hell after me after my remap. It would misfire under high revs in higher gears... CHanged MAF, plugs, tip, DV, coils like u and still there. Logged in on vag-com noticed i was getting load of missfiress on all cylinders when it was 'popping' on boost and holding back.... COuldn't work out why. Mine would start to boost to then stop and kinda kangaroo. Then I took it to APS which I should of done in the first place before thinking I could solve it.

    They were foxed to and changed the MAP sensor thinking it was at first. It wasn't left the car with them for a few days as they wanted to get to the bottom of it... They did, verdict. Fuel Pump! Apparently a common fault on some S3's! Wasn't getting the requested fuel! Was fine standard. Anyway check for missfires by running it on VAG-COM. And pope ur bonnet after a normal fun. Is it crazy hot like mine was? If so could be running lean and be ur fuel pump. Worth investigationg, but really get it to a specialist!

  15. #14
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    na mate its nothing like a missfire, it almost like the turbo stops and starts its spinning process...nothing engine related, it is a boosting issue

    if it was being starved it would as yours did, kangaroo....this is much more subtle where you can just hear the turbo surging, the car still seems to pull as it should... but you know through listening that it theoretically cant be
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO