Volks AutosChris Nott
Results 1 to 2 of 2
  1. #1
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469

    17705 + car not making requested boost

    17705 on cold mornings (pressure drop between turbo and throttle valve) cycle of the ignition resets it and take sit out of limp mode.


    Taken to JBS today, they have checked for vac/boost leaks also tested N75 valve all ok.

    the have advised it needs further investigation and they suspect the turbo wastegate or cat blockage.
    the ECU is requesting 1.4bar and only making 1.2bar
    MAF reading is ~180g/s

    what do people here think ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469
    posted this in a rush earlier.
    James' explanation was that he thinks the wastegate has cracked so it cant seal fully therefore leaking boost, and throwing up a 17705 error code and also not making requested boost.
    He seems to think it will most likely be the Turbo.

    I had a think about this and surely if that were the case then it wouldnt just do the limp mode thing on cold mornings ?


    what else can cause the car not to make requested boost ?


    regards
    James

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO