JMB RetrofitsSky Insurance
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    81

    Hazards / demister? / wiper prob?

    Hi guys,

    I have a problem with my A3 today. I was driving back from work and noticed that the rear screen de-mister was kind of flashing faintly. Then noticed when I indicate and press the brake pedal the indicators stop as soon as I push the pedal but start working when I de-press. When they do work the de-mister is also flashing!
    Also the rear wiper is slowly wiping away when its not even on!

    Anyone have any ideas what it would be? I search and found something about the hazard relay? could it be this?

    Really bugging me.
    Any help would be great.
    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    My money is on a bad earth mate.
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    81
    any quick way to find out where mate?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    81
    anyone know the earthing points on the rear or the car i can check? thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO