Volks AutosSky Insurance
Results 1 to 7 of 7

Thread: vac hoses

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    55

    vac hoses

    dose anyone know who sells upgraded vaccume hoses for the s3??
    having trouble with boost at the minute only getting 5-7psi unless i boot it through every gear and then im only getting about 11psi. have replaced n75 (j) and dont think the maf would cause these symptoms.
    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    rig up something to test for boost leaks and then replace as necessary

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    5-7psi is actuator pressure... prob going into soft limp because you have a 'J' valve fitted... 11psi sounds about right for an unmapped car...

    Replace the 'J' with the correct valve in the first instance, the only 'upgrade' to vac hoses is to remove unnecessary ones and use silicon tubing of the right size...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    105
    isit worth changing the n75 to the j.or isit best to leave it how it is?

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    Quote Originally Posted by s3 kam View Post
    isit worth changing the n75 to the j.or isit best to leave it how it is?
    The 'J' valve is slightly electrically different to the std N75. Its inherent 'delay' in reacting to initial boost coming on is what gives a greater boost spike before it manages to catch up with it all and control boost as it should... this tends to catch the ECU out as it sees more boost than its expecting and will go into limp mode...

    Worse case scenario could be that the boost spike cause a huge amount of torque and bends a rod....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    55
    can the n75 j be adjusted to stop limp mode because at the moment my s3 is not boosting properly and if i dose get a high boost spike it goes straight down to 5 psi again !!

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    No mate, just change it back to the proper N75 valve.... 'J' valves on 1.8t's with MAP sensors don't work...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO