Monster MotorsportAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    24

    Urgent help required with fault diagnostic codes please

    hi thanks for looking, I took my S3 to garage today as the dreaded engine light came on
    they did a diagnostic check and the following codes appeared
    P1296 - FAULT IN COOLING SYSTEM (level of coolant has not changed)
    if that isnt bad enough a second code also appeared
    P0011 - camshaft retardation (1) target value not attained
    the invoice also reads additional info m31585 i dont know if this is part of the fault or not, any help would be greatly appreciated as even the mechanic does not know where to start.

    Can anyone recommend a good mechanic or garage in Aberdeen.

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    What tool did they use as those codes and descriptions are a little odd... searching through VAGCOM wiki revealed the following...

    P1296:
    http://wiki.ross-tech.com/index.php/17704/P1296/004758

    ...and
    P0011
    http://wiki.ross-tech.com/index.php/16395/P0011/000017

    First one suggests the temp sensor and or thermostat is causing probs... does the temp gauge read ok or does it read below 90?

    Second looks like a fault in the VVT system...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    24
    hi the garage uses a bosch system sorry should have noted that.
    i havent noticed anything with the temp guage but i have only had the car for a week
    and have nothing to compare it with but it was at 90 on 200 mile journey home and the light came on during a short journey.
    big regrets as i have no comeback private sale i wish i listened to the wife and bought from a garage.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    The stat and temp sensor is a common problem and not a major expense with parts not costing much above 30.... the VVT (if thats what the prob is) maybe more expensive if it needs replacing... looking at the description on VAGCOM wiki it may be a case of just cleaning the part... not taken the VVT off/apart before so can't be much more help there unfortunately...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO