Chris NottJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314

    4WD System...........agen

    Right... I've replaced the complete back end of the car which came off a mk4 golf and only done 14,000 miles. Still got to bleed the brakes, may have fecked the master cylinder as I didn't know about not to push the pedal down all the way until after I finished the rear.
    Anyway this thread is mainly about the 4wd, its on axle stands, started it up, put it in gear but the bloody rear wheels still aren't working. First time I forgot to connect the wiring plug on the back of the diff, plugged it in but still no joy. Am I missing something here??
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    738
    Some people have mention an earth strap causing Haldex not to work, prob worth checking its not been missed.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  4. #3
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    have you checked the fues ain't blown for the haldex system?

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    West london
    Posts
    379
    I fault the back wheels only spin when the front lose traction that's what the hadlex for

  6. #5
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    try slowing one of the wheels down, then see if it kicks in

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    yer there was a thread on here a while ago, and im certain people came to the conclusion that the rear wouldnt spin when the cars on axle stands
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  8. #7
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Quote Originally Posted by sportquattro View Post
    Some people have mention an earth strap causing Haldex not to work, prob worth checking its not been missed.
    When I removed the old diff etc I didn't notice an earth strap nor on the new one.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  9. #8
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Just had a thought while watching lee evans that when I forgot to connect the wiring plug on the back of the diff first time I started the car, when I plugged it back in I didn't turn the ignition off completely, so thought it may have needed to be turned off to reset itself or something. Started it up a minute ago and..............................it WWOOOOOOORRRRRRRRRRRKKKKKKKKKKSSSSSSSSSS!!!
    I have 4 wheel drive again I can also confirm that it will work on axle stands.

    Just need to sort the blooming brakes out now. Does anyone know the correct order to do it in, I've found a number of ways. Is it MC, Proportioning valve, RR, RL, FR, FL or RR, RL, FR, FL, MC?
    Last edited by Lemon S3; 22nd February 2010 at 23:42.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  10. #9
    Mpathe's Avatar
    1st gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    manchester
    Posts
    394
    if all 4 wheels are off the floor then they should all spin 100%
    09 white black edition a3 2.0 tdi 😃
    99 silver apy s3 - revo stage 2 mapped - relentless downpipe + sports cat - cat back milltek - fmic - piper x panel filter - silicone tip - forge 007 - vmaxx coilys - andy mac stealth sub - wilwood 4pots and r32 discs - h &r spacers - bbs ch wheels or std gunmetal grey alloys

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO