AH FabricationsMonster Motorsport
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Help with wires to headunit.....(ANDY MAC)????

    Hey folks...

    Having a bit of trouble with fitting my headunit. I have wired up the pos and neg to the battery but it still wasnt working...so i joined the ignition switch wire (off the headunit loom) to the permenant feed from the battery and it worked!!!!

    My question is.....in the audi wiring where the f*(k is the ignition on wire??? I tried every wire in the picture but none of them worked!!!

    Urgent advice needed!!!!

    BTW....when i have completed my system i will post pics.
    (fitting the alpine IVA D300R dvd screen with amp and 2x 12" subs in the boot!!!!)
    cant wait till its done!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Re: Help with wires to headunit.....(ANDY MAC)????

    a better pic...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Re: Help with wires to headunit.....(ANDY MAC)????

    and another one...

  5. #4
    imported_Yaseen
    Guest

    Re: Help with wires to headunit.....(ANDY MAC)????

    MAKE SURE YOU HAVE TAKEN THE STEREO OUT OR THE RELEVANT FUSE FROM YOUR FUSE BOX!

    Because the ignition wire on the HU I also attached to the power it maintains a current drain even when the car is off- battery will go flat if left overnight etc

    The only solution given by the local ice dealer was to run a custom ignition wire from the fuse box which he said would be easy and take less than an hour to do.

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Help with wires to headunit.....(ANDY MAC)????

    Some later models don't have an ignition on feed at all. They use the CAN-BUS (digital data line) to tell the HU when the ignition is on (just to make it extra tricky to install a decent HU).
    The post below explains the workaround: No ignition on?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Re: Help with wires to headunit.....(ANDY MAC)????

    thanks guys....

    your advice is very much appreciated.

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img]
    [img]/ubbthreads/images/graemlins/beerchug.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO