Badger5Chris Nott
Results 1 to 17 of 17
  1. #1
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel

    Question Boot interior lights don't work!

    Afternoon!

    My boot interior lights don't work and never have since October when i purchased the car. I've heard it's another bloomin common problem lol. What's the fix for this? It's driving me mad now when i open the boot at night and can't see anything!


    Thanks, hope you're all good.

    Jay
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,235
    Got eaxct same problem mate, does my tits in.

    Anyone got a fix?

    Also, what bulbs you using, 6k xenons?
    Driving the most secretive S3 on ASN

  4. #3
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    lol i know how you feel mate.

    They're 8k's. They're not that blue as they show in the pic, that's just the camera lens sucking in alot of the blue tint. They have a nice little hint of blue in them but still very white!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,235
    Nitemare int it.

    Look nice, where did you get them mate?
    Driving the most secretive S3 on ASN

  6. #5
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I bought the bulbs from Ebay for 20quid delivered. Only problem i have is when i first switch them on they flicker and dont come on, the bulb warning light on dash comes on, leave the switch in the same full position, wait 10 seconds and then switch from sidelight to full again and they turn on!

    People on here have this problem with the aftermarket xenon bulbs, it's probably because Audi made the car in such a way that it only likes its own original bulbs! I stuck the originals back in to test them and they worked fine like normal. It's just these aftermarket ones they don't like! There's nothing you can do to resolve it but it's not hard waiting 10 seconds and turning the switch.

    I'll give you the Ebay link when i'm home from work this evening.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Aberdeen
    Posts
    2,623

    My Social Networking

    Follow MartayMcFly On Twitter Visit MartayMcFly's Youtube Channel Visit MartayMcFly's Instagram Channel
    My boot light is, um, tempermental. Sometimes it just takes a second to come on, sometimes it comes on right away, sometimes it doesn't come on until the boot is all the way up, and sometimes it doesn't come in at all. I'm not in my boot that much at night, and street lights are bright enough that I'm not that bothered anymore.
    Hunt is over

    1st Audi - 2001 Ming Blue 8L S3 210
    2nd Audi - 2008 Black 8P2 S3 3dr
    and now - 2007 Daytona Grey B7 RS4 saloon

  8. #7
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,235
    No worries mate.

    Well i am lol so could do with them working.
    Driving the most secretive S3 on ASN

  9. #8
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Dan, when you open your boot does it display on your screen on the speedo? Like when you open the doors it shows you that it's open? Cos mine doesn't lol
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  10. #9
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,235
    Yeah mate mine does, think it could be a sensor issue with yours then.
    Driving the most secretive S3 on ASN

  11. #10
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    1,002
    Mine has this problem too. I took it to bits to look. The switch is part of the boot lock mechanism. Common problem is the rear wash pipe leaks into the mechanism and causes it to fail or be intermittant. I tried cleaning it etc and it worked for a week or two but failed again.

    It would be very easy to just add a standard plunger type switch somewhere instead

    hope this helps
    AUTOMAP
    Mobile ECU Remapping Services

    automap.remapping@gmail.com
    www.eliteremaps.com

  12. #11
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Is there a permanent fix? Do i have to buy a part? It doesn't display on my screen on the front when it's open so what do i do? My bonnet doesn't show that it's open on my screen either, should that also come up?

    Thanks!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  13. #12
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,096
    Hey AJ, it is a common problem, think its something to do with the actual boot lock mechanism and to sort it, you have to change the whole thing!!!

    Car looks awesome in the sig pic dude, you got any more decent pics??

    Nilz

  14. #13
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Ello Nilz, cheers for that. So does that mean i have to buy a new boot lock mechanism?? Is it expensive?

    Thanks matey, i was playing around with my SLR on the way home once so only got a few pics. Car was a bit dirty at that point aswell lol when i get better pics i'll load them up in a new thread
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  15. #14
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,096
    Yea, I believe you will have to get a new mechanism, just see if you can do a search, or if someone else can confirm??

    If you do need that and can get it cheap, cool, if not, send PJMSPEEDY a PM on here and see if he can get one for you at a good price ok mate.

    What SLR have you got??

    Also in the pic in your sig, it looks like the inside of your car is lit up, is it??

    If so, how have you got it that bright in there???

  16. #15
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Wkd Nilz. Will have a look about on here!

    I'm using the Nikon D3000 SLR and i love it! The inside of the car is lit up because i left my interior lights on so i could get a nice shot of the Recaro's in there. I've changed all interior lights to xenon white so that's why it pretty bright, plus i was using slow shutter speed on the camera to capture more light as it was dark and using a tripod.

    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  17. #16
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,096
    No worries, let me know how you get on.

    Nice piece of kit.

    Which bulbs are you using in the car, was it an easy job to swap out all the interior lights, how many is there in total??

    And again, the pic is really good, you will have to get a few more taken and get some pics up in the pics thread....but just make sure you wash it this time

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    11
    please post what you find as mines got the same problem.

    why is it the small things are the hardest to fix sometimes

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO