Monster MotorsportChris Nott
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178

    Angry yet another temp gauge thread

    ok
    i spent over Ł200 in parts last week and Ł150 labour, jobs which did need doing bushes and brakes, pads etc. including the thermostat,
    i replaced the sender some time back, to my disbelieve the F*****g temp gauge is still off its head, im totally pissed off now, i was hoping it would fix the problem, the temp gauge wont go over around 70, its always dropping then rising, if i stop the car turn it off then back on, it will go to 90, but once i start driving it drops again, what else can it be, i have reciepts from the previous owner for cam belt and water pump, im thinking he could of replaced it with yet another ****ty plastic water pump ? but before i go down the route now of a new water pump, and might as well get the dam belt done at the same time, more ŁŁŁŁ for Christ sake is their anything else it could be ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    salford gtr manchester
    Posts
    564
    hi mate this sounds like the sender if it was the water pump i would expect it to over heat the fact that the temp gauge is fluctuating all over the place definately points to the sender just because it as been replaced recently does not mean its good i have in the past replaced many parts with new only to find the new part is faulty for what a new sender costs Ł20.00 ish i would replace this first without a doubt

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178
    yer i got the last one from gsf, i might go genuine this time

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    I learnt the hard way with Euro Car Parts sensors. I bought a wheel speed sensor and it lasted 2 months, then I bought a genuine one and its been fine ever since.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178
    at least the stat is genuine

  7. #6
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Isnt the water pump mate, if it was the car would be overheating.
    Driving the most secretive S3 on ASN

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    60

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO