Volks AutosJMB Retrofits
Results 1 to 5 of 5
  1. #1
    djb83's Avatar
    redline responsibly

    Status
    Offline
    Join Date
    Sep 2009
    Location
    north lanarkshire scotland
    Posts
    68

    Angry Air mass sensor(g70)

    went on my freeware vag com and it came up air mass sensor (g70) intermittent signal too low does that mean new maf for the car also abs sensor left side (g74) wheel speed sensor intermittent and it's smoking badly too not having a great time at the moment
    Last edited by djb83; 12th February 2010 at 19:06. Reason: wrong sensor no

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    djb83's Avatar
    redline responsibly

    Status
    Offline
    Join Date
    Sep 2009
    Location
    north lanarkshire scotland
    Posts
    68
    well took off the maf plug and there's a little bit of red plastic on the plug that starting to snap off would this cause the maf to have a low signal ? any help greatly appreciated

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Clear the fault and see if it comes back...also check this..

    http://wiki.ross-tech.com/index.php/16486/P0102/000258

    If it comes back it may well be your MAF needs replacing...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    djb83's Avatar
    redline responsibly

    Status
    Offline
    Join Date
    Sep 2009
    Location
    north lanarkshire scotland
    Posts
    68
    thanks tuffty

  6. #5
    djb83's Avatar
    redline responsibly

    Status
    Offline
    Join Date
    Sep 2009
    Location
    north lanarkshire scotland
    Posts
    68
    well cleared the codes the maf one is gone but it looks like i need a abs wheel speed sensor so thats the next thing to get replced and the car needs booked in to see why it's smoking ( more like steam as im losing a little bit of water and not oil )

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO