Badger5Volks Autos
Results 1 to 11 of 11
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175

    Climate C49 Temp reading on S3s

    Hi guys,

    Ok I'm not just being lazy I have tried to search for this for the last half an hour with no luck although I KNOW there is a thread about it somewhere as I read it a while ago.

    Basically my temperature on my dash gets to 90 and stays there all the time, but today I noticed after only a few mins of driving that it was a fraction above 90. So I checked the ECU reading on the climate control and it was up to 98, I kept a very close eye on this for the rest of the journey and the highest it got to was 99 but would get down to 94 when on a faster bit of road.

    My questions to you fellow S3 owners is what does your temp get to when town driving and when motorway driving?

    Is mine a bit high or am I being a drama queen? ( I recently had to change a cracked head so am being extra cautious)

    Thanks in advance.

    Ben
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I have the same reading, always sits at 90C on the dash and around 93-101C on the C49, and has not bothered me much, the point is it cools down, you would notice that when you are at traffic, otherwise it will rise above that. having said this I have not heard my cooling fan since october, maybe the cold weather has something to do with it
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    Cool thanks that should stop me from worrying abit, couldn't remember what other people said their readings where.
    Ok well I guess it would be sensible of me to check my fans are kicking in anyway.

    Has anyone else got any input as to what their car runs at?
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Wiltshire
    Posts
    210
    Im with you on this one. my car goes to a fraction above 90 and stays there. motorways or B roads... Not cure on C49 havent bothered looking yet. Will check tomorrow
    2006-7 Audi S3- 99...Sold
    Honda CBR600RR...Sold
    2009-10 Audi S3 01...Sold
    Suzuki GSX-R 1000 + Suzuki RM-Z450.... KEEPING
    2011 Wants another S3...........

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,547
    If you are worried about monitoring what the engines doing Ben, I would consider the Liquid gauge as thats pretty much what its for... I have mine almost always set on multi gauge now with IAT's, coolant temp, EGT's and AFR...

    My coolant temps do hit mid 90's on occasion, have you got VAGCOM or access to it? might be worthwhile doing some logging to see if there is an underlying issue... fuelling etc... maybe the engine is running a little lean, that would heat things up a bit and may have contributed to the cracked head...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    Me and my brother share a version of vagcom but he lives 45mins away now so not plugged it in for a while. It's only the $99 version from the vagcom site so not the full version so I don't think I can do any logging?

    What you said above is exactly what I'm worried about so I want to make sure I'm running at the right temps and my fueling is correct as I do not want another cracked head.

    I am very tempted with the Liquid Gauge and was all set to buy one before I had to spend 2k on fixing my car which put my plans back due to lack of cash, but maybe it would be a better idea to buy the full version of Vagcom first?

    What temperatures should I be really worried about? 110deg +??? Or should I be really worried hitting 99?

    Thanks
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,547
    If you have paid for it then it should do logging... its only the shareware one thats limited IIRC... a proper new version with either the KII or HEX+CAN lead would of course be preferable...

    Use this as a guide to blocks you can log...
    http://www.ross-tech.com/vag-com/m_blocks/

    ...but as a start I would try 001 (coolant temp and lambda control), 031 (fuelling request v actual), 115 (boost request v actual)

    Third gear run from 2krpm to redline

    After logging, check block 032 while the engine is idling before turning off for adaption values... both should be as close to 0% as poss but I believe up to 5% either way is acceptable...

    110deg does sound very hot, do a full scan in VAGCOM to see if there are any fault codes... are the fans kicking in ok? maybe a dodgy fan controller... did you change the water pump/cambelt etc when you had the head off? damaged plastic impeller on the water pump won't help circulating the coolant..

    <tuffty/>
    Last edited by <tuffty/>; 9th February 2010 at 11:01.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    Mines not got up to 110 the highest i've seen it get to since i've been checking it is 99.
    In that case I will get some logging done soon as well as a full scan.
    Did change the cambelt while the head was apart but left the waterpump as it was pretty new anyway.
    If there's any vagcom experts local to me that want to run me through all the tricks and do some logging for me please get in contact. I will happy to give you a crate of beer or some cash for your time? (and I actually will) I'm based near godalming in surrey.
    Thanks
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,547
    hummm... 96 odd miles from me...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    Yep that wasnt aimed at you mate but next time I'm up your way for business I may give you a shout so I can check out your car.
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,547
    No probs bud

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO