AH FabricationsSky Insurance
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    88

    Post Help with my A3 1.8t please

    hi i recently bought an a3 1.8t. the engine management light was on so i had the car checked for codes and it came out with the MAF. i changed the sensor and the engine light went off on its own. every now and then the car stalls on me now when i slow down for junctions!?and a couple of times when i start the engine it struggles to idle and i cannot get any revs out of it for about 5 minutes.any ideas guys??
    would be a big help
    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    188
    try disconecting the maf sensor alltogether so pull the plug out and see if the car drives and idles better if it dose then the maf is fooked get a new one

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    88
    ive only just boght and replaced it tho. it only happenns now and then. if i drive without it connected will it do any damage?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    188
    no mate wont do any damage just runs to a default setting on the ecu its the test that everyone dose to see if the maf is faulty unless u have vagcom give it a try if the car runs better then u know the maf is faulty also when u say u changed the sensor did u get a whole new sensor including the housing i mean the round plastic bit or just the sensor witch fits inside the housing could be the wrong sensor for ure car

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    88
    i just bought the sensor but it was ordered from autocom shop, he said it was the rite one for my car, looked the same when i changed it just the seal underneath was a diffrent colour.it wasnt cheap either.i just think its weird the way the ems light hasnt come back on. if i get it plugged into vag com will it tell me if theres a fault even though no warning lights are on?thanks for the advice mate.
    i wasnt sure if it was electrical fault somewhere because when im headlights are on and i press the brake peddle the lights flicker and the revs can drop sometimes.
    seem to have no luck with cars!lol

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    188
    you shouldnt really just buy the sensor it usually comes as a whole unit made buy bosch think they cost bout 70quid for the genuine part sounds like uve got the wrong one just unplug it for the time being an see how u get on i think it should drive better untill u can get the right maf for your car

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO