AH FabricationsMonster Motorsport
Results 1 to 5 of 5
  1. #1
    LSL
    LSL's Avatar
    Luke

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Bedfordshire
    Posts
    71

    Cubby hole lid won't close...

    I know it's not the biggest problem I could have but it's annoying me none the less

    Obviously some mechanism has broken but I'm a bit scared to start pulling the console apart, anyone have a clue how to fix it?


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Ive repaired mine.
    Theres a cam lobe on the mecahanism, which i heated a sewing needlie-pushed into where the lobe used to be, trimmed to size and now its perfect..... possibly better than new.

    To remove it, you need a long thinish screwdriver... then insert into the cubby you'll see a hole either side at the top.
    It'll be tight though.

  4. #3
    LSL
    LSL's Avatar
    Luke

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Bedfordshire
    Posts
    71
    Cheers I'll go try that now.

  5. #4
    LSL
    LSL's Avatar
    Luke

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Bedfordshire
    Posts
    71
    All that had happened was the little cam had popped out of place, it's now back in place and working fine

  6. #5
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Good news.
    My cam had snapped off!.
    Its nae too bad to get out once you know how.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO