Volks AutosSky Insurance
Results 1 to 12 of 12

Thread: S3 losing water

  1. #1
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440

    S3 losing water

    hi.
    I have been losing coolant recently.
    After say a 40 mile round trip, once the engine has cooled i check the level and i have lost about half a litre of coolant from my header tank.
    I have recently changed my thermostat, however i have checked the joints i disturbed at every possible temperature variant and i can find nothing.
    I have losened and retightened all joints disturbed and my mate who is a mechanic presure tested it when cold which showed no drop.
    I have taken into consideration that i would lose a bit, due to the air in the system from the thermostat replacement, it has exceeded the amount i would expect it to go down now.
    There are no other adverse symptoms apart from, (small amount of greenish residue under oil cap, however the car has infreequent use so i would put this down to condensation.)
    could anybody give any sugustions??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    You may have a cracked head, have you pressure checked the cylinders?
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  4. #3
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Think there's a hose that goes to the turbo that is prone to leaks, you can't catch it because it evaporates due to the heat, you maybe be able to see some dried up antifreeze near it though
    3.2 V6 with Custom Code VVT Attack Software


  5. #4
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    where is the best place to inspect the hose? ie above or below?

    I havent had it presure checked the cylinders yet, hope it isnt that serious!?.......

  6. #5
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,283
    Is there any evidence of a leak on the ground under the car or does it only seem to loose what when driven?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  7. #6
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440

    Wink

    there is no evidence of any water on the ground, it has been leak tested when cold with no drop.
    Im going to check the turbo as i had a remap a few thousand miles ago so im guesing the the increase in spirited driving may be enough to cause a small leak/ perished hose or or something similar??
    Is it clear where i should be checking on the turbo.
    I dont suppose anybody has got an exploded diagram of the turbo have they....?!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    Guessing you have checked your oil? Is it all cloudy and above the max mark?
    Are you getting a lot of steam coming from the exhaust?

    I hope its just a split hose and nothing too serious.
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Wiltshire
    Posts
    210

    Same problem

    hiya, i have been having the exact same problem..

    Stat changed and the sniff/compression test done with no diagnosis found

    a block ( coolant colour thingy test ) showed slight colour change but nto enough to diagnose or condem the Head gasket..

    If you have any luck with the hose around the turbo.... as i have a Hybrid fitted can you let me know please

    Also i once the car is sat a while it missfires on a cold start... i have read this could be due to coolant in the cumbustion chamber possibly leaked in via a cracked head?....



    many "Tanks" Gary
    2006-7 Audi S3- 99...Sold
    Honda CBR600RR...Sold
    2009-10 Audi S3 01...Sold
    Suzuki GSX-R 1000 + Suzuki RM-Z450.... KEEPING
    2011 Wants another S3...........

  10. #9
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    i have checked my oil which seems fine.
    I do get a fair bit of white smoke from the exhaust but i would say no more than is to be expected, especially considering the cold weather.
    where abouts on the turbo will this hose be? is it readilly accessable?

  11. #10
    MIKE GTR's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    WICKFORD, ESSEX
    Posts
    366
    Quote Originally Posted by tankie2ndrtr View Post
    Also i once the car is sat a while it missfires on a cold start... i have read this could be due to coolant in the cumbustion chamber possibly leaked in via a cracked head?....



    many "Tanks" Gary
    Although you've had the colour test done and combustion test done and nothing has showed up, I think the missfire on start up is a sure sign of head/gasket problems - use a scope to see if any water is in the combustion chamber before start up and i think that will confirm the problem.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Wiltshire
    Posts
    210
    oh good idea !... now which bloody piston is it
    2006-7 Audi S3- 99...Sold
    Honda CBR600RR...Sold
    2009-10 Audi S3 01...Sold
    Suzuki GSX-R 1000 + Suzuki RM-Z450.... KEEPING
    2011 Wants another S3...........

  13. #12
    MIKE GTR's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    WICKFORD, ESSEX
    Posts
    366
    Quote Originally Posted by tankie2ndrtr View Post
    oh good idea !... now which bloody piston is it
    Whichever one is hardest to get to you can guarantee it will be that one lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO