EM TuningChris Nott
Results 1 to 25 of 25

Thread: VAG help

  1. #1
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417

    VAG help

    ok so this message came up on a scan ( my temp gauge has been playing up ( hardly ever goes to 90degrees))



    so i spent 20quid and got a new temp sensor fitted it all and my temp still isnt running up to 90degrees! is there a second remp sensor?

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,444
    Thermostat....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    wouldnt that say thermostat instead of temp sensor though on the reading?

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,444
    nope... implausible signals are fairly common, usually don't come back once cleared and clear themselves after a while IIRC... prob just a dodgy connection on the plug...

    http://wiki.ross-tech.com/index.php/16500/P0116/000278

    If the temp gauge needle moves around a lot giving all sorts of readings then this typically suggests the sender is buggered... if the temp sits at a constant temp that is less than 90 degrees, this suggests the thermostat is buggered...

    Both faults are very common and pretty cheap to sort...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    yer gives many readings! sometimes 60 sometimes 70 80 90
    al over the shop lol

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    If you've changed the temp sensor, and you're still getting Implausible Signal readings then I wouldn't think it's the Thermo.

    My thermo was shot and I wasn't getting fault codes - if we're being honest, it's as if the engine management thinks the engine is still cold.... To have the engine running with a dicky thermo isn't uncommon on the 1.8T. I wouldn't think the thermo would ever cause a fault code as it simply isn't (as far as the ECU is concerned) an uncommon scenario.

    I'd go with one of two options for this: 1) The wiring or plug is bad - strip and check or 2) You've got a DOA temp sensor - worth taking it back for a replacement, thy should change it.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Also, the Ross Tech wiki page that Tuffty posted doesn't suggest that this fault is linked to a bad thermo...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  10. #9
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    Quote Originally Posted by tufftybloke View Post
    Thermostat....

    <tuffty/>
    I had the eml come on before xmas, scanned it with vag com and got the same error code.
    Changed the stat, cleared the fault, now its at 90 within 5 minutes of running and sits there all day no probs.

  11. #10
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    ok i cleared the codes and it hasnt come bacK yet, this is a typical journey to work.....

    start up car leave for ice to melt ( after a few mins still on 60)
    5 miles down road shifts to just above 60
    stays for the rest of journey unless you hit a traffic jam then it might go up to 90 but is rare,

    i can open the engine bay and feel the water is very hot but just wont show on the temp gauge on my dash!

    you think it might be worth taking the tempo sensor out and returning it to the shop and try the stat?

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,444
    Just change the stat if you haven't already....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  13. #12
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    New stat req imo

  14. #13
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    ok ill take back the temp sensor and try replacing the stat and let you know

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  15. #14
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,444
    Quote Originally Posted by zeeeebo View Post
    ok ill take back the temp sensor and try replacing the stat and let you know
    I doubt they will take it back if you have used it, personally its worth changing as a precaution as they are a common fault. Stats are less than a tenner from any decent motor factor... Don't forget to get an o-ring for the stat housing if the stat doesn't come as a kit...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  16. #15
    A3Monster's Avatar
    Faster pussy cat!

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    43
    My temp guage rarely gets to 90. I've had the dash cluster replaced (it was generally faulty anyway), had the water pump replaced with the timing belt as usual, and I asked my garage to check the thermostat. He did and it was ok, he said it is obviosuly getting up to temperature and the fan kicks in when it is getting hot. Heater comes on fine after a minute or two when starting so I would agree with this. Conclusion: in my case I reckon its the sender unit, plan to get it replaced when its serviced this year. Until then it doesn't bother me as I know the thermostat is ok and I've had a new water pump. My mechanic told me not to worry about it for now. Its been running fine for months like it so I think if I had a more serious problem I'd know by now.

    Hope thats some help.
    A3 1.8T Sport, Supersport Exhaust System.

  17. #16
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    yer my car seems to be running fine but it just bugs me! how much was the dash display repair just out of interest?

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  18. #17
    AUDI S3, REVO MAPPED 260 bhp

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    37
    i had a simular problemto this, changed the thermastat on saturday now sits at 90 degrees all day long, so i would say change the stat mate.

  19. #18
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,444
    The ECU uses the temp sender to let it know when the coolant is up to temperature.... if its faulty and sending low or just plain wrong readings to the ECU, this 'will' affect the fuel consumption and performance of the car... would be less obvious on a 1.6 than a 1.8t though...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  20. #19
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    ok well i have ordered a thermostat kit so will let you guys know how it goes=)

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  21. #20
    steviet's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    ESSEX
    Posts
    432
    Hi,im going to be changing my thermostat soon,ive got a new one and the G12 antifreeze but im not 100% sure where the thermostat is,any pics please to show me??..

    A3 1.8 TURBO| RS6 18INCH ALLOYS | FORGE 007 | SMOOTHED O/E BOX WITH COLD AIR FEED | COILOVERS | MOTECH RE-MAP | FULL CREAM LEATHER | FORGE DV RELOCATION | FORGE TIP HOSE|SILICONE BOOST HOSES|REMOVED REAR WIPER|G60 FLYWHEEL & VR6 CLUCTH|MILTEK CAT BACK DISCREET SYSTEM|312MM BRAKE UPGRADE|UPRATED DOG BONE MOUNT.

  22. #21
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    i was surprised how easy it actually was to do! i got a walkthrough off the audi tt forum, maybe someone has a link on here if not ill find i twhen im back from work!

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  23. #22
    steviet's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    ESSEX
    Posts
    432
    Yeah cool mate,ive just had a look at the tt one dude,think i know where it is now.Is there a gasket with the thermostat?,i know you have to have a o ring but doesnt say about a new gasket as most thermostats have to have a new gasket??

    A3 1.8 TURBO| RS6 18INCH ALLOYS | FORGE 007 | SMOOTHED O/E BOX WITH COLD AIR FEED | COILOVERS | MOTECH RE-MAP | FULL CREAM LEATHER | FORGE DV RELOCATION | FORGE TIP HOSE|SILICONE BOOST HOSES|REMOVED REAR WIPER|G60 FLYWHEEL & VR6 CLUCTH|MILTEK CAT BACK DISCREET SYSTEM|312MM BRAKE UPGRADE|UPRATED DOG BONE MOUNT.

  24. #23
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    I just put the o ring on as I got gaskets with the kit but none fitted! And I was also surprised u don't loose much coolant as long as the change of the actual thermostat iquick!

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

  25. #24
    steviet's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2008
    Location
    ESSEX
    Posts
    432
    Ive got about 4 gaskets with my thermostat

    A3 1.8 TURBO| RS6 18INCH ALLOYS | FORGE 007 | SMOOTHED O/E BOX WITH COLD AIR FEED | COILOVERS | MOTECH RE-MAP | FULL CREAM LEATHER | FORGE DV RELOCATION | FORGE TIP HOSE|SILICONE BOOST HOSES|REMOVED REAR WIPER|G60 FLYWHEEL & VR6 CLUCTH|MILTEK CAT BACK DISCREET SYSTEM|312MM BRAKE UPGRADE|UPRATED DOG BONE MOUNT.

  26. #25
    zeeeebo's Avatar
    Lifes one big laugh

    Status
    Offline
    Join Date
    Jul 2009
    Location
    worthing
    Posts
    417
    yer same as me! none fitted hahah

    -AUDI A3 1.8T-
    coldside dumpvalve relocation kit/powerflow exhaust/k+n shielded air intake/ JOM coilovers/forge splitr/forge carbon fibre engine cover/soild flywheel conversion/REVO

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO