Volks AutosSky Insurance
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    13

    Poor Radio Reception

    Hi all,

    I've recently bought a 52 plate 1.8 A3 and have really poor radio reception.
    The reception is really poor on FM, and non-existant on AM.
    When I do have a signal on FM it can go again if I drive just a foot!
    My car is the post-facelift model (96-03) with traditional 'bee-sting' aerial.
    I've read that some Audi radio systems use a 'signal booster', but that these are more related to the post 2003 models when the bee-sting aerial was replaced by a short stub type aerial.

    I'd be really grateful if anyone could advise me how to solve this - does it sound like I've just got a dodgy bee-sting aerial, or something more? Has anyone else had this problem and solved it?

    Many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    is it a factory stereo? Because some aftermarket ones will require a signal amplifier. Only sayin this, because this is what I required on my old golf.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    13
    Yes it's the standard factory radio - Audi 'Chorus'

  5. #4
    tim-igoe's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Cheshire
    Posts
    25
    Do you know whether it has had an aftermarket stereo in it in the past? i say this because it may simply be that the stereo cable is not connected properly.

  6. #5
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,914
    silly question here but is your rear screen heater on ?
    mine interferes with the radio

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gosport, Hants
    Posts
    367
    I bought my S3 today and had the same problem, although FM was fine, just couldn't get anything on AM. Rear screen heater not on here either??
    2003 Dolphin Grey S3, with a few mods....

  8. #7
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469
    Well I have an aftermarket stereo WITH the booster and radio reception is pretty sub par tbh.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    13
    cheers to everyone for replying

    I can't be sure if there was an aftermarket stereo so a loose connectin could be the problem. I haven't had the heater on - strange one that..good old electonics!

    Think I'll check the connections and go from there - If that doesn't work will try installing my old stereo including the signal amplifier cable

    Although most radio is rubbish, it's suprising how boringdriving is without it - getting bored of the songs on my ipod!

    Cheers

  10. #9
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,094
    Mines rubbish too, I have the standard HU in the car, but have an aftermarket aerial, which was fitted to the car when I got it, sometimes its perfect, at other times, nothing!!!

    Can anyone advise if an aerial booster can be fitted to the standard, or is this only applicable on aftermarket HU's??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO