Badger5Sky Insurance
Results 1 to 3 of 3
  1. #1
    Pat
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    512

    Dodgy Parking Sensors

    I have an s3 which has been fitted with rear parking sensors.. have receipt from audi.. They work to a certain degree BUT they do bleep like hell even when there is nothing behind me..

    Is there anything i can do???


    2002 S3, Project 400, New Build In Progress, I.E 2.0 stoker kit, Big Port AGU Head, Ferrea Valves retainers, springs etc, GT30 compact, Pagparts Manifold, AH Front Mount Version 2, Genesis 550cc Injectors, 044 Fuel pump in I.E Surge Tank, Revo Stage 3 Software, Porsche Brakes, work in progress

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    fran-s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    1,090
    DO they bleep like hell when the car is in reverse gear when there's nothing behind you or when your going forwards? Mine beep wheif the sensors are wet (whe it's raining) in reverse gear when nothings behind but thats's normal....

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    2
    My parking sensors started to do that, I had it checked out by audi and it turns out that one of the sensors is broken, it's cost an arm and a leg to get repaired at my local dealer. Do u know of any ways to remove them yourself?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO