Monster MotorsportAH Fabrications
Results 1 to 3 of 3
  1. #1
    S3BAM's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Quedgeley Glos
    Posts
    408

    Weird one any ideas...??

    Started my S3 this morn after the snow yet again.>!!!

    Made some weird noises revs up and down almost spluttery for about 15 seconds then absolutely fine...???

    Almost sounded like timing was out...????

    Did my Fm225ind yesterday so afm was removed and n75/007 etc

    Was absolutely fine every other start today il c how it is in morn

    Its in garage sat morn to have rear axle bushes done so if still a prob il get them to look

    Any ideas

    Pete

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Make sure you have enough of the red coolant, water can freez in the engine over night if you don't have a good anti freez, damaging waterpump, as it is on the belt it might have some sort of a link! I could be very wrong !
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  4. #3
    S3BAM's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Quedgeley Glos
    Posts
    408
    only just had major so would guess not that..

    Thanks for the reply.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO