AH FabricationsSky Insurance
Results 1 to 4 of 4
  1. #1
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469

    Coil pack experts give me your opinions please!

    Had the engine running on 3 cylinders yesterday whilst booting it, VAG COM had logged 16684 (multiple misfires) & 16688 (misfire on cylinder 4)

    So i ordered 2 coil packs from VW today thinking I could keep one as a spare in case this happens again.
    Took it to the mechanic this evening and replaced the coil pack from cylinder 4 and still running like a bag of spanners.
    After much faffing around it seems that 2 coil packs were dead and then we had it running on 4 cylinders again, so put all the bits of engine back together and when I went to pull out of the garage it was back to 3 cylinders, this time coil pack on cylinder 1 had failed.

    2 of the coil packs looked like new, 1 looked old and one looked completely knackered,
    they were configured like this in the relevant cylinders

    1 - old
    2 - knackered
    3 - like new
    4 - like new

    it seems that one of the ones that looked like new had died from cylinder 4 and the old looking one had gone as well, then the knackered looking one failed as i drew out of the garage.

    does this sound like simply a case of coil pack failure or something odd about this one ?

    click link for bigger pic
    http://no3ntry.cozywebhost.com/random/DSC00860.JPG
    left to right
    like new, old, knackered

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Mpathe's Avatar
    1st gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    manchester
    Posts
    394
    cant remember who but someone said there engine was eating new coilpacks and realised what it was after a few sets that it was the wiring going to the coils shorting out and blowing the coils, so might be worth checking the wires to the coils. mike

  4. #3
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    yeah, that would be this one

  5. #4
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,055
    Welly was having the same issue and it came down to the wiring shorting out and blowing the coils, might be worth checking the link that Leshkin has just put up.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO