Sky InsuranceBadger5
Results 1 to 23 of 23
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19

    Headlight washers

    hay there hows it going? i was just after a bit of advice really, ive only just bought my car and was wondering how/when do the headlight washers work? im not really sure if mine are working correctly i have had the lights on and used the washers but no water coming out of the light washers thay are also not lifting off the bumper. is this a common fault?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    for them to work you have to have your washer stalk held on for a few seconds, as the headlight washers as powered by water presure and they'll only work if your head lights are on too.
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    York
    Posts
    1,657
    Not sure on the A3 but on the A4 there is a seperate pump from the washer bottle to the headlight washers. If its the same on the A3 then I'd check around that area. (fuses, connections etc)
    MY15 8V S3 Sportback with options

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    a3/s3 uses the same bottle for headlight as screen wash
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  6. #5
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    yep they use the same bottle but it is a seperate pump for the headlight washers.

    check in your owners manual or on the fusebox cover for the headlight washer fuse. There is a fairly common fault with these that the headlight washer pump will go knackered and lift the fuse if you try and use it.
    I have covered this before with part numbers for the replacement pump and connectors etc if you need them.

    as mentioned above you need your headlights on and hold the windscreen stalk in for about 3 - 5 seconds. if they have not worked for a while you may need to do this quite a few times to prime the headlight washer hoses/lifters.

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    do all a3/s3's have headlight washers?

    i thought they were just blanking plates, as one of mine has come loose and was wondering how to get at it secure it again

  8. #7
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    all the ones with factory fitted xenons will have headlight washers and automatic levelling, i believe it is a requirement either legally or MOT or something.

  9. #8
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    yer, i discovered them earlier, went out to the car and was having barrels of fun squirting my headlights with water (how sad am i?) lol

    in the thread you linked in that last post a guy said one of his covers had come loose, i have the same problem, it doesnt sit proud but is just loose, can i just pull it up to look see whats broke or will i damage it further?

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19
    thanks guys lot of usefull answers i will have a look at the weekend and see what i can find, hopefully just a simple fix.

  12. #11
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Quote Originally Posted by jonny87 View Post
    yer, i discovered them earlier, went out to the car and was having barrels of fun squirting my headlights with water (how sad am i?) lol

    in the thread you linked in that last post a guy said one of his covers had come loose, i have the same problem, it doesnt sit proud but is just loose, can i just pull it up to look see whats broke or will i damage it further?
    I done the same, I even took a video lol.



    Regarding the loose covers, before I knew I had washer jets my covers were loose as well so when I was eventually brave enough to lift the covers up to see if I had washers or not. When I put the cover back down and clipped it into place, it sat flush with the bumper and wasn't loose anymore. I haven't done it with the other side yet as I'm still scared I'm going to break it even though I know it won't lol.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    haha mint mate, you should of seen me on my driveway the other day, hitting the wash/wipe then trying to run round the front of the car in time to see them spraying, needless to say i never saw them, was kinda like trying to look at the back of your head in the mirror, you always just miss it!!!

    i pulled the loose one up to have a look i think the three securing prongs have opened up slightly causing it to become loose, will have another look soon to see if i can clamp these prongs back together, they are hard to pull up though, even harder to hold them up for any period of time!!

  14. #13
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Haha, I bet your neighbours must of thought you were a complete loony. Would of been quite funny to watch though, did you think about getting someone else to do it for you lol.

    Hold them up?
    Are you lifting the cover up with the washer jets, because mine just clip on n off with the washer jets still recessed in the bumper.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  15. #14
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    they all think that anyway, just adding fuel to fire really

    yer because mine is loose i could (just about) get my fingers under there to lift it up, sounds like i was lucky not to snap it off then!!

    i cant even see why its come loose, it was fine one day and not the next, no obvious damage etc

  16. #15
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    My fuse blew over the recent cold snap, possibly coz I was trying to spray, but they were stuck, so maybe worth just checking that, nice simple 20p fix

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19
    i had a quick look at mine the other day before it got too dark, i just lifted them up holding onto the covers to check if they came up alright which they did and to see if they were blocked etc, i will check the fuse and see if thats the problem, but think it may be blocked as the rear washer doesnt have any water coming out either, job for a warm day.

  18. #17
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    Phil, there is a pump on the front of the washer bottle that is for the headlights wash. it does ONLY the headlights so the rear washer is a seperate issue mucker.

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19
    Yeah that's what I was thinking just maybe gotten. Blocked up with crud as I can hear the pump going but nothing coming out will take hoses off at the weekend and have a good look, one of those anoying little jobs that you want resolved but are time consuming lol. Cheers. So the small pump at the front of the washer bottle is for the front lights?

  20. #19
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    well I am a 2000 APY and don;t know if others are the same but on mine you take off the cover at the left hand side of the engine bay to reveal the washer reservoir, on the front side of that there is a pump sits in a kind of moulded recess in the reservoir with the electrical connector at the top. down near where the pump meets the reservoir there is a connection to a hose that looks very like translucent garden hose roughly 3/4" diameter going off towards the offside front corner down by the first stage intercooler.
    To split it all I had front bumper off and there is a connector at that side white plastic with a black plastic clip on it. you remove the clip and the connector can then come apart.

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19
    i have got the headlight washers to work now was just a blown fuse and they were blocked with crud where hadnt been used for ages, thanks

  22. #21
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Nice one Phil, quick and easy fix hey, I was so relieved to see that blown fuse

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    19
    yeah me too wasnt too keen on taking bumper off or anything drastic just to sort out headlight washers

  24. #23
    banoffee's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Surrey
    Posts
    128
    Finally got round to looking into mine as the MOT is approaching and they've not worked since I've had the car. Found a broken jet and that the pump has continuity between the terminals - can't be good.

    Getting 12v to the pump at the right time and compressed air opens the nozzles so ordering a new pump on Monday. The jets aren't cheap - you have to buy the whole unit, ouch.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO