AH FabricationsSky Insurance
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    fuel guage funkiness

    Driving in to work with 1/4 of a tank thinking "shall I top-up now?".
    Suddenly guage dropped to zero and DIS bleeped at me with the picture of the fuel pump.
    Next it's back to 50%, then 100%, then 0, then 25% and back to 100%.
    I checked the DIS for the remaining fuel estimate and it's messing around the same as the guage - it tells me I have 425 miles left in the tank, which is a lie.

    I just read other posts about this that say the problem could be one of 2 things:
    1. fuel sensor in the tank (accessed via the boot).
    2. instrument cluster (dashboard obviously).

    I was hoping the cause would be that I usually fill up at 1/4 of a tank, but last time I let it get into the red before refilling. I was hoping some crap in the tank had confused the sensor - is that likely?
    Since filling up and driving another 8 miles I have seen no repeat, but since it's a full tank and it falsely said "full tank" at the time I stopped to fill up, I have to drive 100 miles or so before I find out if it's still playing up.

    When other people have had this, did it happen once and stop, or did you have to get sensor or cluster replaced?
    This is a '99 1.8TS.
    Thanks,
    Ben

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    imported_Skywalker
    Guest

    Re: fuel guage funkiness

    I had this problem on mine. I think its quite common. It lasted for about a week and when I was about to phone the stealer it stopped.

    Hopefully, yours will do the same.
    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  4. #3
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    564

    Re: fuel guage funkiness

    New instrument cluster no improvement so two new fuel sensors sorted.

  5. #4
    pazaz's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    S.Wales
    Posts
    316

    Re: fuel guage funkiness

    Mines been completly unreliable for approx 4 months now, but this week seems to be working OK [img]/ubbthreads/images/graemlins/confused.gif[/img]


  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Sydney, Australia
    Posts
    262

    Re: fuel guage funkiness

    mine went haywire for about a week about spring time....now its fine...just keep more than enough fuel in the tank and wait a while cuz it may sort it self out. Under warranty...get back to them stealers!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    3

    Re: fuel guage funkiness

    Ours is doing exactly the same..... really annoying because it doesnt do it all the time.

    Can't really book it in because of this as its so intermittent. Best thing i've found is resetting the trip everytime you fill up and going by what you'd normally get to a tank.

  8. #7
    nervus's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,160

    Re: fuel guage funkiness

    It seems to go a bit dodgy if you let the tank run too low. After nearly running out (10 mile range) i filled it up and it took 45 minutes of driving before anything registered, been fine since!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO