AH FabricationsMonster Motorsport
Results 1 to 15 of 15
  1. #1
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838

    Few small faults: Any info??

    Hi All,
    Ive had a few small faults with my s3 recently, just wondering if anyone can shed some light for a DIY repair... or weather i need to take it to a specialist.

    *ESP light came on, and stayed on for my whole 2mile trip.. switch didnt effect it either, Vagcom showed brake light switch implausable signal and brake pressure solenoid valve?.
    brake lights still work and code/fault hasnt re-appeared for a week.

    *Cold start i get a squeel from the rear of the car,sounds like fuel tank area or possibly near wheel well under the car... a bit like a slipping belt noise, stops after a few seconds??

    *Cold start i get a tapping (quite loud) from under the bonnet...above the drivers wheel arch. Evap filter full?..need emptying?

    *N/S mirror glass wont demist?.. new glass required? or can it be repaired?

    Any help appreciated.
    Callum

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Terrier QTS's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Leek, Staffordshire
    Posts
    42
    Does the squeel happen when you have air con off as well? If not then this is a fairly common fault, mine sometimes does the same. Just just make sure the air-con is turned off before starting.

    The tapping sounds like the carbon filter, perfectly normal and nothing to worry about.

    Sounds like to need a new mirror glass, but it might be worth just checking the fuses I guess.
    2001 A3 TQS - Custom Code Phase 1 - Silicone TIP- Supersport Springs, Shocks and Top Mounts - Powerflexed front end - HIDs - 18" TTV6's **FOR SALE**


  4. #3
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    erm..im not sure, i i have the CC on most of the time... it sounds like the back of the vehicle though;
    backbox, boot floor, fueltank area..

    Are the mirrors fuse independantly?

    cheers

  5. #4
    Terrier QTS's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Leek, Staffordshire
    Posts
    42
    not sure about the fuses, check out what it says on the back of the fuse bay cover
    2001 A3 TQS - Custom Code Phase 1 - Silicone TIP- Supersport Springs, Shocks and Top Mounts - Powerflexed front end - HIDs - 18" TTV6's **FOR SALE**


  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Cheltenham
    Posts
    335
    I had the same problem with my n/s wing mirror, there is not a seperate fuse for seperate mirrors, so if one is working the fuse is fine.

    The mirrors & heating element are 30 from Audi I got mine from ebay for 16

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT

    When removing I used 2 decorating knives top and bottom, with some masking tape to protect the paint, then slowly easy off.

    The heating element spade terminals may be a little corroded on, WD40 can help with this.

    I think the element had a high resistance it measured 140ohms the new one was <5ohms (check it with a multimeter)

    Hope this helps, takes around 5 mins

  7. #6
    Soon be christmas!!!!!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North Wales
    Posts
    163
    Quote Originally Posted by csweatherston View Post
    brake lights still work and code/fault hasnt re-appeared for a week.

    *Cold start i get a squeel from the rear of the car,sounds like fuel tank area or possibly near wheel well under the car... a bit like a slipping belt noise, stops after a few seconds??

    *
    Poss the little lock that slides over to secure the filler flap?? Open the flap then lock the car and see if it happens!!! Keep meaning to grease mine but never get round to it!

  8. #7
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Hi all.
    Sorry to raise my post from the dead.
    Since i made this thread, i have renewed the n/s mirror glass and renewed the brake light switch....this cures 2 faults.

    however, i still have the squeel on startup.
    Ive eliminated the SAI (amks dont have them) its not a door lock or fuel flap.

    It squeels for 4-5 second on cold startup and im stumped for ideas?
    thought possibly:
    *Air con compressor clutch? - theres a bit of orange rust here, but does it come on during startup?
    *Cracked turbo housing? - as it warms closing the crack??
    *Air leak?

    Has anyone else had this/ know a resolution?

    Callum

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    enfield
    Posts
    64
    could it be the startermotor still engaging?
    amd remap,brembo 4 pots,k&n,powerflex mount

  10. #9
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Thats an option too, I guess the starters pretty similar to the mk4 golfs though... but its a completely different sound to when they stay engaged.

  11. #10
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,222
    Where did you get the glass from mate? Was it easy todo? Need todo mine.
    Driving the most secretive S3 on ASN

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    when was your haldex last serviced?

    maybe a touch low on oil/dirty clogged oil so when the pump primes its struggling?

  13. #12
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    December i think.. not too long ago, shouldnt be too low, i use the whole tube of grease with only minimal spillage.

    Dani, i got the glass from TPS, around 30 trade.

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    grease? im hoping you meant oil??

    well shouldnt be that then, fuel pump, have you checked that?

  15. #14
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,222
    Ok thanks.

    Whats it like to fit, just a case of popping the glass off like said? Or is it more invloving than that? What do you do once the glass is off etc?
    Driving the most secretive S3 on ASN

  16. #15
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Jonny - Its more of a thin grease than an oil. Comes in a caulking gun type tube.

    Dani - yep, pop the old one off, disconnect wires then pop the new one on.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO