Chris NottVolks Autos
Results 1 to 8 of 8
  1. #1
    Danny Cawsey's Avatar
    Cawsey

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Valencia, Spain
    Posts
    481

    Starting in the cold?

    is anyone having trouble starting there s3 on the cold weather?
    mine doesnt really want to turn over as if the battery is flat, then after turning the ignition on and off a couple times she starts
    any ideas?
    feels like the starter motor is seized up of frozen could this be posible?
    cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    UK
    Posts
    1,001
    Perhaps the battery is alittle low. Mine sounds like it abit but starts immediately. It has been standing a while though as i've using the discovery in this snow!
    Current: RenaultSport Clio 172
    Previous: 2001 ('51) S3 Quattro
    Previous: 2001 E46 M3 Coupe
    Previous: 2001 Civic Type R

  4. #3
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Battery could be on its way out. the birds TT has always turned over a bit slower than my car...this weather finally saw it die for good. New batter sorted it right out.
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  5. #4
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Have the same issue it's defintely the battery..
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  6. #5
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,173
    Mine just seems to take a little bit to start, always the first time but sometimes struggles a tad.

  7. #6
    Danny Cawsey's Avatar
    Cawsey

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Valencia, Spain
    Posts
    481
    cheers guys i had a feeling it might be the battery, i think ill get a voltage check in the morning, and get a new 1 if its on its way out.
    off the subject, ive just recently had a forge 007p dv, piperx filter and a remap all done by AMD but thinking about getting a full system, any ideas how much it would cost for manifold downpipe, high flow cat and cat back?

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    169
    Cold cranking is this weather is hard work for a battery, all the protons and neutrons are huddled in the corner trying to keep warm.
    S3, 4 wheels, magical B8's, Eibach, Pipewerx equipped, glass windows, metal engine, silver paint.

  9. #8
    Danny Cawsey's Avatar
    Cawsey

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Valencia, Spain
    Posts
    481
    bought a new battery today and shes fine again starts up with no problem, cheers for the help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO