Monster MotorsportSky Insurance
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    30

    Problem with new site !

    I cant seems to find any answers from previous treads, everytime i do a search instead of going and search for the answer in previous threads it redirects to the what's new heading.
    I must say i give this upgrade a 1/10.


    Does any one has this problem?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,156
    I'm finding the animated ASNet logo at the top of the page is causing my browser to run a bit slow!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Site seems to run slower for some reason and i hate the new search function Any other site colour themes? I liked the old colour theme!

    Inferi Black Cupra K1

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,610
    Any problems post on this designated thread for assistance http://www.audi-sport.net/vb/showthr...624#post881624

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO