JMB RetrofitsSky Insurance
Results 1 to 3 of 3
  1. #1
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838

    Quick Q: Common vac pipes to split?

    Hi,
    Recently my 2001 S3 occasionally doesnt feel like its boosting properly... maybe 1 day a week?.
    Aswell as occasionally the brakes not performing 100%

    Which would say to my split vac pipe... Ive had a quick look and they all look sound.. Vagcom shows no codes.
    But everytime i go to log boost (115) it performs ok.

    Any common pipes i should have a closer look at?.

    Regards
    Callum

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    bump

  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    if you look at the engine, theres a few pipes to the right of the washer filler bottle...these are prone to going (like many others) and have something to do with the brake system too.....go on the forge site as they have a couple of main pipes that tend to go.....any others you'll have to source from the dealers

    if this isnt where it is, check above the engine, check below the inlet manifold....etc etc
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO