EM TuningAH Fabrications
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Wiltshire
    Posts
    210

    Thermostat and Bluetooth problems

    Hi guys,

    Ok it seems every week im back on here with another fault with "Daisy"

    This time its the Heating and temp needle

    *Interior Temp never gets hot
    *Engine Temp needle does what it wants at idle, even going to max and the computer shouting at me.
    *Car runs very rich for a long time when first started in the mornings, lots of smoke and smelly exhaust

    Ive Ordered a new thermostat from Audi and will be picking it up later on today, im happy with fitting/ish but need to know where the old bugger is, and if anyone has some tips for installation.

    Ive also got a blue tooth link in my car my iPhone detects "Nokia ck-1w" but asks for a pin when trying to connect, I cant get hold of the Previous owner and was wandering if there was a default pin or anyone i can get hold of who can help with syncing oh i also have a groovy beep button on the underside of the small stowage shelf by the drivers right knee below the light controlls. wtf is that all about hahah..

    Any Help Appreciated

    Many "Tanks" Gary
    2006-7 Audi S3- 99...Sold
    Honda CBR600RR...Sold
    2009-10 Audi S3 01...Sold
    Suzuki GSX-R 1000 + Suzuki RM-Z450.... KEEPING
    2011 Wants another S3...........

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    Thermostat is located behind the alternator, a little lower down on the block. It's not a difficult job, just a little fiddly to get to the thermostat housing bolts. I would recommend changing the temp sender at the same time too, a simple 5 minute procedure (do a quick search, I'm sure there's a couple of hundred posts on temps senders / thermostats!).

    As for the bluetooth, I would try the usual default of 0000 or 1234, a friend has got one in his MKIII VR6 (again, it was fitted by the previous owner) and he managed to get it all synched up so I'll ask him if he remembers what the code is.

    The little groovy beep button is the passenger seat ejector, unfortunately due to health a safety reasons, Audi have disconnected it


    , just joking, I don't have a clue on that one...
    Imteyaz.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Wiltshire
    Posts
    210
    ahh i was reminiscing of The fast and the furious with "ejecto seato baby" Sadly it must be disconnected

    yeah i have read up on the previous posts, the guy at Mr Audi says to change the stat before the sender.. weird way of doing things.. My DETS and REMS say.. cheapest first

    Tried all the usual 1234 0000 business Im thinking is a Gay iPhone-ism... will try with Motorola brick. Thansk for ya help
    2006-7 Audi S3- 99...Sold
    Honda CBR600RR...Sold
    2009-10 Audi S3 01...Sold
    Suzuki GSX-R 1000 + Suzuki RM-Z450.... KEEPING
    2011 Wants another S3...........

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO