Monster MotorsportAH Fabrications
Results 1 to 2 of 2
  1. #1
    LiveWire's Avatar
    S3X

    Status
    Offline
    Join Date
    May 2009
    Location
    Bristol
    Posts
    328

    Help with warning light

    Hi,

    Since its started to get cold, every morning I start the car up in my garage the light flashes up on the dash... it's then gone after about 90 seconds of the car idling. is this a problem or just the fact the coolant would be quite cold on first start up due to the weather.

    Cars running spot on no problems I can notice, just this dam light keeps bugging me in the morning.
    52 plate S3 / Ming Blue / 60K / Celtic Tuning Re-Map, Allegedly 278 Bhp-256 lb/ft (not proven/no chance)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    There is another thread on here recently been started for the same problem.

    When I used to get this with my A3 'only on cold mornings' it turned out to be the metal prong that measures the coolant inside the bottle, it gets coroded over time, simply remove and clean up with wet and dry/ soft sand paper and it should cure the problem...
    revo'd

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO