JMB RetrofitsBadger5
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    107

    Unhappy Help - Immobilizer light still flashing

    Hi Guys,

    I am on the verge off shooting myself, as my car is just pi**ing me off.

    A month ago my Immobilizer light started flashing and the car would start and cut out straight away. Tried 2s ets of keys and the same problem. Both key just cant stop working at the same time so I called the AA and the guy spent at least 1 hour trying to find out what was causing the issue. He ran a signal test on his laptop with the key in the ignition and it was not reporting any signal being read on the key. He said that the common fault on A3's is the reader coil on the ignition.

    So I went along to Audi and got a new ignition barrel made from my existing keys, so I would not have to reprogramme them.

    Today I fitted the new barrel and recharged the battery as it went flat and guess what it still flashing.

    I freeze my nuts off on the bus to get to work and need my A3 back up and running. Can anyone help?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    Take it to Audi (or a good VAG specialist), get them to sort it - the danger is you'll end up changing umpteen things that don't work and this time of year is too cold to be messing around with a dead car in the driveway freezing ones nuts off.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yeah Audi will kindly change everything for you and charge you 100/hour for the privilege and still won't guarantee a solution as they are dire at fault finding, especially older cars. It was probably them that told you you needed a new reader coil, when it's almost never the reader coil. they're very good at replacing parts, terrible at problem solving.
    Chances are it's the wiring. Seem to remember the wiring connections for the reader coil can either get coroded making a bad connection or also just picks up interference from the other wires in the loom, especially on older models. Firstly try moving the steering column up and down and see if it starts. If it does then you need to pull apart the wires in the loom running from the keyswitch, so they're not all bunched together. If you still get the problem then wiggle the wires around to see if it's a bad connection. Has to be one of the two.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Worksop, Notts
    Posts
    97
    It's probably the wiring between the reader coil and the cluster, or could even be the cluster causing the problem (rare, but have seen it).

  6. #5
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,090
    Where are you based mate, could recommend a few places if that helps.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    89
    harps.mine does the same thing..its a pain in the ass,,mine does it because i dont have the original key i think,,,but if u keep turning the ignition on and off the light wil turn of so u can still drive,,some times it will be fine but some times it takes 4 or 5 attempts,,better then getting on the bus lol

  8. #7
    woody.dub's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Essex
    Posts
    98
    I can sort this for you mate, where abouts are you

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    89
    how haha i would love to no lol,

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    17
    I can sort this for you, pm me

  11. #10
    leshkin's Avatar
    Speeding in reverse gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Northwood
    Posts
    678
    Quote Originally Posted by vince, A3 turbo View Post
    harps.mine does the same thing..its a pain in the ass,,mine does it because i dont have the original key i think,,,but if u keep turning the ignition on and off the light wil turn of so u can still drive,,some times it will be fine but some times it takes 4 or 5 attempts,,better then getting on the bus lol
    The reader coil is the thing that generally dies and is an extremely common fault. Scanning the car with VCDS should help you to identify if the engine is not starting as a result of an immobilizer or something else.

    The error yo uare looking for is '01176' or '17978'

    Good troubleshooting guide for this issue - VW immobilizer information and troubleshooting

    How-to replace the part - audipages Immobilizer Wiring Replacement

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO