Sky InsuranceChris Nott
Results 1 to 4 of 4

Thread: Help please!!!

  1. #1
    AUDI S3, REVO MAPPED 260 bhp

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    37

    Help please!!!

    hi guys,

    i've been having a problem with my s3 when it goes over 4000 revs, it starts to judder. orginally, on vag com i had the g28 and g40 code come up. changed the timing tensioner and chain, and that got rid off the codes. now i'm still getting the juddering, but no codes are coming up on vag com?! i thought it could be the maf so i disconected that today but it was still happening. could this be a mapping issue??

    can anyone shed any light!

    thanks mark

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    Could this be a coilpack mate? I know it should show a fault but when one of mine went a few months ago it didnt throw any codes up, just a thought. Hope you get it sorted,
    Cheers Matt
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  4. #3
    AUDI S3, REVO MAPPED 260 bhp

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    37
    i think it's still on the original coilpack, so can't do any harm to change them. i also thout that should bring up a code though!?

    thanks matt

  5. #4
    AUDI S3, REVO MAPPED 260 bhp

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    37
    finally got round to checking coilpacks and spark plugs yesterday. the coilpacks seemed ok, but when removing the spark plugs they were very stiff to get off, which made me think they hadn't been changed for a while. the gap in the spark plugs were also far to large, so i've put in some new bosch ones, and been testing the car out all weekend. no more juddering!!
    happy days!

    thanks to everyone that helped.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO