Volks AutosBadger5
Results 1 to 3 of 3

Thread: Wiper Issues

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    11

    Wiper Issues

    Hi all,

    I'd really appreciate some help with my wipers on my S3. They've always done this but it's gotten worse with the bad weather.

    While wiping, in any setting, they will finish their cycle, then stop. Not halfway, they don't struggle or slow down, they just stop. And no matter what wiper setting you change them to you can't get them started again. It can take anywhere from 30s to 5 mins for them to start again, and they do so with no issues, as if nothing ever happened. The motor doesn't appear to be struggling or slowing down.

    I've look all over for any sort of help but can't find another case like it.

    Can anyone help?

    Cheers!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    I'd guess it could be a relay but that's about all I can suggest. It does sound like a really odd problem. Hopefully you can get it fixed.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    nobody else spotted the inuendo here
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO