JMB RetrofitsEM Tuning
Results 1 to 9 of 9

Thread: ESP not working

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178

    ESP not working

    i dont think my ESP is working, i did know this from the start, well i knew the esp button didnt work so one wet day i tried to wheel spin which the car did for a split second then it got traction, now tonight the roads are like glass so i dipped the clutch a little doing a hard right turn out of a junction and nearly ended up doing a doughnut lol, although it was good fun, i am getting no esp light show on the clocks and also no esp light on the ESP button,
    were do i go from here ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,275
    Quote Originally Posted by ex_scoobydoo View Post
    i dont think my ESP is working, i did know this from the start, well i knew the esp button didnt work so one wet day i tried to wheel spin which the car did for a split second then it got traction, now tonight the roads are like glass so i dipped the clutch a little doing a hard right turn out of a junction and nearly ended up doing a doughnut lol, although it was good fun, i am getting no esp light show on the clocks and also no esp light on the ESP button,
    were do i go from here ?
    Normally when ESP is nackered you'll get the ESP light on the dash stall on all the time so if you dont get the light I dont know.

    You're best bet would be to get the car scanned to see what fault codes its showing otherwise you could be changing sensors just for the sake of it.

    By the way the owners manual advises that ESP is turned off in the snow
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178
    no fault codes, it was scanned a couple of weeks ago
    does it maybe turn itself of when under a certain temp

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,275
    Quote Originally Posted by ex_scoobydoo View Post
    no fault codes, it was scanned a couple of weeks ago
    does it maybe turn itself of when under a certain temp
    I'm afraid not mate. Mine was flashing away at me this morning till I manually turned it off. When you press the button is there definitely no dash light? Could the bulb have blown?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178
    deffo no lights on the dash or the button, and the wheels spin for fun, its not working no fault codes either

  7. #6
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,275
    What car are you driving? if its an S3 the wheels shouldn't spin unless the haldex isn't working.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #7
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,469
    Same thing happened to a lad on here, same faults as yours and in the end it was his Haldex controller that had gone, i sold my old unit to him and fixed the probkem

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    178
    yer its an s3 2000 apy
    dam must be the haldex, what am i looking at to fix and what work involved

  10. #9
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,469
    I have the performance haldex and well worth it.

    You may find a performance haldex 2nd hand

    std ones go for about 100+ on ebay

    A garage should only charge you 1 hours labour only

    If DIY its a bit harder under axle stand on your back so could take longer

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO