Sky InsuranceChris Nott
Results 1 to 9 of 9
  1. #1
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101

    Thumbs down Coilpack problem

    Hi guys i have a problem! i was travelling up the A1 full chat in 6th and at a certain speed it died and now sounds like the engine is going to fall out! a few people have told me it will just be a coilpack as the are prone to it! any ideas? its a 99 s3 btw!


    any help asap woul be greatly appreciated!

    cheers
    Last edited by voorhees; 17th December 2009 at 18:24. Reason: txtspk removal

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Online
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,182
    I assume you got the engine light come on? If the coil pack is faulty then your car will sound lunmpy where it is running on 3 cylinders. The only way you'll be able to diagnose it would be to get VAGCOM to scan your car.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101
    hi mate cheers for the rreply! i had no management light or anything on just a loss of a cylinder!it did it a few days ago and im thinkin that was the start of it and now its just knackered lol!also if the engine is fully forged should it use alot of oil as mine does!cheers

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    ive just seen your car parked up near mine
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  6. #5
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101
    ahhh lol i think i seen you drive past mate, up at carrville?im having a rite nightmare, found a melted plug so put a full new set in, changed coilpacks and still have a missfire but not as bad!any ideas people?and sensors or pipes that would cause this?im still getting compression in the cylinder where i found the melted plug and the fuelling throught th einjectors is ok and now im completely stumped?

    cheers

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

  7. #6
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101
    come on guys someone must have some sort of idea! this has totally got my head battered as i had the AA out to take me home and my only option is to take it to my mates garage in the morning but i would rather fix it asap as they will have the car for lighyears(no exageration there either) cheers!!!!!!!!

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

  8. #7
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101
    hi again ive found this thread
    http://www.honestjohn.co.uk/forum/po...ex.htm?t=59448

    and thid highlights the problem im having with my car. The injector amplifier of=r the maf sensor are apparantly the 2 main culprits of this problem!i hope someone can enlighten me on this lol!cheers!

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    Yer I was on my way to work when I past you, I'm still here now :-( night shift doh! Or I would of came over. As far as I know S3's don't have the amplifers I think it's the early 150bhp such as the AGU's, so that just leaves the MAF but I cannot see how the maf would cause the plug to melt, as when my maf went in went into limp mode so it could get home safe. I've got a brand new maf at home that i don't want, you can try it if you like? And if it sorts your problem you can have it for 50
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  10. #9
    noddys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Chester le Street
    Posts
    101
    cheers mate that would be a great help! im gettinng the AA out again soon to take my car to my mates garage to get it looked at coz i aint got a clue now!!cheers matey!!!

    NW@R
    www.nedetailing.co.uk

    CaRs GoNe:
    Focus 1.6 standard engine .... huge sounds!! ( www.bassmechanix.com )
    Focus RS 383.4bhp + 378 ft/lb torque .... Weapon!!
    Now ... S3 in bits at the min, but will soon be back!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO