EM TuningJMB Retrofits
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    London
    Posts
    39

    Knocking through the pedals

    I have a 1.8T and when i drive at slow speeds i can feel alot of movement through the pedals and sort of knocking. Has anyone experienced this. I've had the suspension (Weitec) looked at and the top mounts changed and rod ends changed but they cant find anything on the suspension. What could make the pedals knock?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Online
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    I had a vibration through the brake pedal once that turned out to be the ABS pump coming on at under 5mph but I also go a creaking/clicking noise front the front passenger side.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    London
    Posts
    39
    It feels as though something is just loose but have had so much checked and spent a fiar bit too. My mechanic did say he might have to check the pedals underneath and to get to them is quite tricky?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wigan
    Posts
    45
    mine's doing that and it turned out to be the downpipe knocking against the bulk head, felt it more thru the clutch pedal. worth a look

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    London
    Posts
    39
    Thanks Ricko i will get that checked before they strip my car! Can i ask does it almost feel as though the pedals are loose? I've had them checked and i know they're not but i can feel the knocking i just hope its something simple. I do trust my guys and they did mention the bulkhead so will get them to double check.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    UK
    Posts
    229
    Have you had any work done around the cambelt area recently?

    After my cambelt change, they left a metal hose rubbing on my brake pipes. This is a well know problem after cambelt changes etc.
    I felt a knocking through my pedals at low speeds when braking.

    Luckily after 3 return visits and a lot of dis-belief from the workshop, they found it. I think if i had left it any longer i would have had brake failure soon after as it would have worn through my brake pipe. I saw where it has been rubbing, and i have read of a few people loosing all braking at speed.

    Might not be it in your case, but it was in my case!!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wigan
    Posts
    45
    with mine it did feel like it was the clutch pedal was abit loose but i guessed it was the downpipe because i had been replacing the turbo and manifold. it only does it setting off and at low engine speeds, i think its because the engine moves about . i found replacing the dog bone engine mount helped with mine till i can sort the downpipe out

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    London
    Posts
    39
    Guys thanks to this and JM, i have just had my cambelt changed yes so will speak with the garage, typical its close to Christmas and they shut up shop soon. I do a lot of mileage too so best try to get it in this week. Thanks again guys.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO