EM TuningAH Fabrications
Results 1 to 29 of 29
  1. #1
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168

    Angry Finally got the car back but... The rear parking sensors don't work.

    Really starting to lose the will to justify running the s3 now.

    Just got it back from the body shop, they've repaired the rear end end damage and also colour coded the rear inserts and side skirts and it does look a million times better but...

    Got in the car to drive off, put into reverse and it beep'd like it does to let you know you've selected reverse and that the senors are on, then it made a loud constant beeping noise, took it out of reverse and put it back in but nothing, turned the car off and on and did the exact same thing.

    Told the guy at the bodyshop, said the senors needed time to settle, i went that's aload of ******, he said give it a couple of days and bring it back, that f**k'd me right off so i just drove off.

    Now can anyone please please help before i fire the bag of **** and just claim on the insurance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    scratch the sensors lightly with your fingure nail to remove the piant that might have covered it.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  4. #3
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Noooooooooooooooooooooooooo, don't burn it!!

    Funnily enough that's what I always say!! That or drive it off a cliff.

    Take it back on Monday and go wild, thats what I'd be doing. Since when do sensors need to 'settle in'?

    I bet you were tempted to 'settle in' your fist to his face! What a dildo!
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Welly thing that piss's me off is they've been sound, they even did the corsa when i had that, they did the colour coding when they didnt have to but that with the settling in just blew me, it was the f***ing stupidest thing ive heard.

    Im trying to figure out where all the wring run for it is, i know there's some kind of module on the right side behind the rear light, is that true?

    Well s3ko4 ive just washed so ill go and cive the sensors a scratch but i think they've knocked sumet.

  6. #5
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    i had my parking sensors go on me when i had to dismantle all the rear trim when my washer didn't work. it turned out to be a little wire i forgot to reconnect. there's a small speaker directly under the plastic shelf on the passenger side of the car, a better description is above and behind the cd/changer. this is the reversing sensor speaker which has a thin black cable that should plug into it.

    hope this helps
    2000 Audi S3

  7. #6
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Quote Originally Posted by Audi_Alex View Post
    i had my parking sensors go on me when i had to dismantle all the rear trim when my washer didn't work. it turned out to be a little wire i forgot to reconnect. there's a small speaker directly under the plastic shelf on the passenger side of the car, a better description is above and behind the cd/changer. this is the reversing sensor speaker which has a thin black cable that should plug into it.

    hope this helps
    Yep, already clocked that mate, ill go take a better look now to see if they've missed that wire out.

  8. #7
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by Dani_B19 View Post
    Welly thing that piss's me off is they've been sound, they even did the corsa when i had that, they did the colour coding when they didnt have to but that with the settling in just blew me, it was the f***ing stupidest thing ive heard.
    I know what you mean dude, it's a real shame when a bodyshop that you know and trust lets you down like that! I wouldn't take anything apart myself, I'd let them worry about it dude. But thats just me. If you just can't live with it then break out the driver!!
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  9. #8
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Well checkd the sensors and they are clean, had a look the connections behind the rear lights, there good. Whats the black box on the drivers side for?

  10. #9
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    549
    I don't know if this applies to Audi, but I had the rear parking sensor go my BMW.
    If you put the ignition on & select reverse then put your ear up against each sensor they should be clicking. If none of them are, then it's probably the control unit at fault. If some click, but others don't, it's a sensor fault.
    On the BMW if a sensor goes then the system stops working, & gives a warning beep.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  11. #10
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Settling in, i like that.

    'I am sorry your tyres are flat, they will refill with air when they settle in HA HA HA'

    Sorry Dan, just injecting some humour, It's a silly situation, give it till Monday and say they havn't settled in, FIX !!! As the rear end is insurance work, so they get paid to fix it back to before accident condition.

  12. #11
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    haha its ok mark, some one has to.
    Yeah wait until monday comes, they are getting it. The problem is i really cant afford anymore time off work because of the car.
    Seriously though, anyone have any info on the circuit runs etc of the sensors or what could have happened?
    Last edited by Dani_B19; 5th December 2009 at 19:59.

  13. #12
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    This might sound silly or I could have missed it but have you checked the fuse that could be at fault or blow !
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  14. #13
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,833
    Huh, who needs parking sensors? If you can't park, you can't drive!


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  15. #14
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Jo, piss off , your only jealous haha.
    Could they realy have done the fuse! Would i still get the beeping if they had? What fuse does the sensor7?

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Quote Originally Posted by jojo View Post
    Huh, who needs parking sensors? If you can't park, you can't drive!
    Why does the thought of women spring to mind here on both counts

    Quote Originally Posted by Dani_B19 View Post
    Could they realy have done the fuse! Would i still get the beeping if they had? What fuse does the sensor7?
    Fuse, lol, usually the sensors are are wired directly to the control module, as is the speaker for the beeps, so this long beep on number of reported occassions has denoted a faulty sensor, module at fault, sensor unplugged or loom fault/unplugged somewhere, if fuse had blown, then usually the whole system is down so no beeps at all cause the sensors/speaker get powered by the module not seperately.

    Vagcom is handy for times like these as it usually shows which sensor is at fault, is yours oem kit or reverse wire driven?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Kent
    Posts
    15
    Quote Originally Posted by NHN View Post
    Why does the thought of women spring to mind here on both counts
    and as you well know you're walking a very fine line there :P.... i don't have parking sensors.

    Sorry to hear about the Bodyshop hun but you really would have been better off kicking off or just asking to speak to the manager.... i'd still suggest you do that when you go in and don't waste your time on the dolt that told you they needed to 'settle in'. the guy needs his ass kicked... blatently trying to avoid having to do anymore work.

  18. #17
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,833
    Quote Originally Posted by Dani_B19 View Post
    Jo, piss off , your only jealous haha.
    ...

    Quote Originally Posted by NHN View Post
    Why does the thought of women spring to mind here on both counts


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  19. #18
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Damn was hoping the whip would come from a woman, only on a saturday huh Joey, lol, you bored or just raising your post count again.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #19
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    Dan,
    Where did you take the car ??
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  21. #20
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Spray and bake in monk bretton paul. Why?

  22. #21
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Well guess what! yep ive fixed it.

    Anyone guess what it was......

    One flamin little sensor, was the right drivers one, was only half plugged it.
    Cant believe it through all the other's out.

    Glad i had a look now, id have felt a right dick if id have taken it back, i know it was their fault but you know what i mean.

  23. #22
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Quote Originally Posted by NHN View Post
    sensor unplugged or loom fault/unplugged somewhere
    Already guessed glad resolved

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  24. #23
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Haha yup, thanks for the advise alex, honestly thought i would have to remove the bumper to access the senors but no, straight under the car you can access all four from underneath.

  25. #24
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Whose this Alex character

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  26. #25
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Sorry meant nhn lol, was talking to someone and got side tracked.

  27. #26
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Glad they 'settled in' dude!
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  28. #27
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,154
    So no need to sell the car now
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  29. #28
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,168
    Wasnt going to sell, was going to burn it haha.

    Aknow, how the hell were they going to settle it when they werent even connected.

  30. #29
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    have you checked they are connected right ????






















    lol sorry
    red to red black to black blue to bits

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO