JMB RetrofitsChris Nott
Results 1 to 4 of 4
  1. #1
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469

    What is the likely problem here ?

    i crashed my car a couple of months ago and one of the replaced components was the driver's side hadlight complete unit bulb ballast starter etc.

    Sometimes the new headlight fails to kick in, the remedy to this is to turn the main beam off and back on again, it ALWAYS works 2nd time.
    some days it will happen 5 times others it wont happen at all.

    So I sent it back to the garage that repaired it who then sent it to Audi, who replaced the headlight with another brand new one.
    I got it back tonight and 3 or 4th time I turned headlights on same problem again.
    It does come with a DIS bulb failure warning as well.

    starting to lose the will to live with this now

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    Mine does the same mate,
    Its anoying but im not paying for a new light if that willnt fix it !
    Im guessing maybe one of my plugs has maybe got damp in it??
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    i used to have the problem with my old car and its aftermarket HIDS. It was a poor earth on mine, i made a better earth just for the light unit and that fixed it.

  5. #4
    S3 HODGE's Avatar
    Brown passenger seat.

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Dorset
    Posts
    1,177
    Mine did that before mine stopped working and it was only the fuse that blew....Change the fuse for one that you know that works, The fuse already in there may not look cracked but sometimes you cant tell.

    Hope this helps.

    The One And Only Brown Bora

    Current: 2007 S3, Solar Orange - Revo Stage1 + all the toys
    Sold: 2000 S3, Black
    Sold: 2003 BAM Nogaro Blue S3, Revo Stage2, 19" Rial Daytona's, AP Coilovers
    Sold: 2001 A3 1.8T
    Sold: 2002 A3 1.8T, Custurd Code, BBS CH, AP Coilovers
    Sold: 1999 A3 1.6, Jewish Racing Gold, S4 Wheels

    Xbox live ID: o_HODGE_o
    PS3 live ID: Hodge_09

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO