Sky InsuranceChris Nott
Results 1 to 18 of 18
  1. #1
    flat out if in doubt

    Status
    Offline
    Join Date
    Nov 2009
    Location
    stoke on trent
    Posts
    149

    Revo stage 2 yesterday and cambelt gone today

    yesterday i took my car for a stage 2 map at revo,the increase of power was amazing as the car was standard.all seemed to be good until this morning at 6:45(i got up extra early to give it a cold run).first turn of the key there was no fire from the engine, so i turned it back and tried again.it started but not its normal self.lumpy and smelling of unburnt fuel,i jump in and took it up the street thinking it would be alright.as i crawled over a speed hump that was it game over.rung the AA and they came out. the bloke had a quick look inside the oil cap while i turned the key and said the heart breaking news.the cam-belts broke, he couldn't see any internals moving so thats that.the cars done 70000 on a 2001,only had it 4 5000 miles and took it for granted it had been done.wot a fool,never believe wot old owners say!!!

    could the AA bloke be wrong and it be something simple?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,573
    Quote Originally Posted by ash3435 View Post
    .the cars done 70000 on a 2001,only had it 4 5000 miles and took it for granted it had been done.wot a fool,never believe wot old owners say!!!

    could the AA bloke be wrong and it be something simple?
    Unlucky mate, I doubt the AA guy is wrong, but I guess it wouldn't hurt to have a second inspection by someone in the know?

    As for the old owner bit, I take it you was told the cambelt has been done, was there proof or a receipt of the work carried out? It's the problem with buying a used car, the history can be dodgy, even with a fully stamped up book!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  4. #3
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,374
    I can't believe he made you turn it over suspecting the belt had gone! IF by some freak chance it hadn't eaten itself internally, turning it over whilst there are valves held open will ensure that they are bent now anyway!

    there's an inspection cover for a reason.

    Still, VERY harsh luck mate, it's anyones guess when they can go. I've seen plenty of standard cars on 100k on the original cambelt, and I've heard of one go at 40k!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,592
    Pretty sure you can't see anything by just removing the oil cap anyway. There are 2 plastic caps that fit over the inlet (front of engine) cam gear before the cam cover goes on and those would obscure the view to any rotational stuff.

    Only way to tell for sure is to remove the top cam belt cover which is a bit of a pig of a job.

    Feel for you mate, a friend recently had his go but cam belts usually just go with no warning and the engine just dies, not let you start (sounding rough or not) and drive off.

    Be tempted to get a second opinion and at the very least get fault codes checked...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    absolutley wounded for you mate, although i would say to anyone considering a remap or any other mod that would result in a significant rise in power to check the condition of your cambelt, no one wants to be in your situation, least of all you

    i checked my cambelt a few weeks back, just took the top cover off whilst i had the hardpipe from the fmic to the tip removed, couldnt see all of belt but could see 60-70% of it giving me a good clue as to what condition its in, prehaps you should try this, only a half hour job, would confirm your problem once and for all, either way!

    also agree that the AA guy turning the engine over whilst suspecting a busted cambelt is poor show, would of told him to feck off, especially at 630am lol
    Last edited by jonny87; 3rd December 2009 at 17:42.

  7. #6
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    I too didn't think you could see any internals from the oil filler...... pops off outside with torch to check..... brb
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  8. #7
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512
    That's rather bad luck, hope the old owner wasn't another member of the 'cambelts should last till 80k easy, regardless of how old they are' brigade.
    Last edited by voorhees; 9th December 2009 at 23:26.

  9. #8
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    No .... just checked,,,, you can't see the internals through the oil filler.... there's a plastic cover that looks Cam shapped.... in a cold dark morning maybe he mistuck it for the cam ??? i would get that second opinion
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  10. #9
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,639
    Quote Originally Posted by ash3435 View Post
    it started but not its normal self.lumpy and smelling of unburnt fuel,i jump in and took it up the street thinking it would be alright.as i crawled over a speed hump that was it game over.
    Im more curious about that. The AA man should of checked it properly! Always get a second opinion. I had problems where on my fiesta it wasnt heating up so i called him out and he said my water pump had gone when the car wasnt overheating. It turned out to be my heater control valve. Check your coilpacks etc. What did it sound like when it was starting up? like normal but no fire or just spinning and didnt sound normal? (if that makes sense?)

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,592
    Did the guy not even check for fault codes? That and removing the cam belt cover for a look would be top of my list...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    newcastle under lyme
    Posts
    17
    Bad luck mate. If you do want to get a second opinion i know a guy quite local to you who is trustworthy. Let me know if you want his number.

  13. #12
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    you definantly cant see the belt through the oil cap cant belive he didnt notice this maybe he couldnt be botherd to try and help you?
    as said pop the top cover to one side no need to remove it just release the retaining clips and hold away to look at belt dont push it to hard though or you may break the cover.
    id susspect coil pack or maf fault from your symptoms poor running fuel smell etc i very much doubt the belts broken maybe it sounds like its lost comprssion because its not fireing due to coil pack and washed the bores down, get it on vag.com or take to a garage to look at it

  14. #13
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,592
    Could be the cam position sensor too... that would give similar symptoms.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  15. #14
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Like some have said, if the belt goes it goes, doesn't give you a rough running warning. I know it's a cliche but if you've only just had it mapped perhaps your coil packs have completely packed up...was the car turning over at all when you tried it or was it just dead ?? Does seem a little strange how you describe it, I'd definately get somebody to check it over for a second opinion...
    revo'd

  16. #15
    flat out if in doubt

    Status
    Offline
    Join Date
    Nov 2009
    Location
    stoke on trent
    Posts
    149
    had the belt checked out and its fine.had it changed anyway.fuse 10 has blown twice trying to start it.ive checked the coil packs and there is a spark on all plugs.thanks

  17. #16
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,592
    I would take it back to the tuners and get them to have a look at it. Seems strange it was fine before the remap and now its playing up.

    The very least they can do is put a std map back on and see if the problem persists.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  18. #17
    flat out if in doubt

    Status
    Offline
    Join Date
    Nov 2009
    Location
    stoke on trent
    Posts
    149
    Ive taken it up to revo dealer today so they can look at it 2moz.hopefully he can find it as all i want to do is drive it, after spending all that money

  19. #18
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    Whats the latest ????.... can,t beleive that AA guy... i would ask for a refund or some sort of compensation
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO