Chris NottMonster Motorsport
Results 1 to 3 of 3
  1. #1
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257

    Auxiliary Coolant Pump

    Does anyone know if the aux coolant pump should run after the car (S3) is switched off after every journey, or is there some criteria that the ecu uses to decide if it should activate or not?

    Mine only comes on sometimes and I can't find any pattern for when it starts or not.

    I've used a multimeter when the pump doesn't start and there is no current going to the pump so it's not a broken pump.

    Anyone got any experiance of the same problem?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    169
    It runs when the ecu tells it to, not sure when unless i look it up but it will throw a fault when defective.
    S3, 4 wheels, magical B8's, Eibach, Pipewerx equipped, glass windows, metal engine, silver paint.

  4. #3
    jimbobery's Avatar
    S3

    Status
    Offline
    Join Date
    May 2008
    Posts
    257
    It'd be great if you could look it up, I'm keen to know the criteria that the ecu uses to start the pump after the engine is switched off as I find that it doesn't start after a journey that's had some spirited driving in it, but sometimes it does when I've driven gently?
    I'm going to scan the fault codes tonight, should've done that already really.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO