JMB RetrofitsChris Nott
Results 1 to 9 of 9
  1. #1
    mark_sarah's Avatar
    Limp mode!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Norwich
    Posts
    203

    Workshop manual..

    I need to know where all the earth points are in my 1999 Audi A3 1.8T sport. Any one know where i can down load a workshop manual? Or advice me on where i can purchase a decent usable copy?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Take a look at this
    '02 A3 TDI quattro sport

    8L IS DE BEST

  4. #3
    mark_sarah's Avatar
    Limp mode!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Norwich
    Posts
    203
    Thanks thats great, don't suppose you have got wiring sensor workshop manual for the rest of the car?

  5. #4
    ianysm's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    1,002
    Excellent!
    AUTOMAP
    Mobile ECU Remapping Services

    automap.remapping@gmail.com
    www.eliteremaps.com

  6. #5
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    I don't take any credit for that, it's off this site.

    What electrical problem do you have cos someone might be able to help narrow it down for you.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  7. #6
    mark_sarah's Avatar
    Limp mode!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Norwich
    Posts
    203
    My speedo does not work, and the fuel gauge is irratic. I've tried several things, including changing the road speed sensor, and cluster. But I've recently been told by a garage that he has seen this before on an A4, and it was a bad earth.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    2

    Red face

    Did you find a solution to this problem ??
    I have just found exactly the same problem with my 2000 A3 1.9 tdi se !!
    And would be very grateful if you could help me resolve this.

    cheers

  9. #8
    mark_sarah's Avatar
    Limp mode!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Norwich
    Posts
    203
    Not as yet, though i have ordered another road speed sensor. If that does not sort the problem out, i will be looking at the earth points under the car.

    Before your speedo stopped working was your fuel gauge ok?

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    2

    Exclamation

    my mistake sorry, not my speedo but my rev counter !!!

    all went together, fuel gauge shows max if more than quarter of a tank but seems to work accurately below quarter.

    As soon as i turn key to accessories, temp gauge shoots to maximum, even before the engines started!!! Then the alarm sounds and thermometer icon shows constantly on the dash LED

    Rev counter seems to work ok, but did go crazy on the first day this madness started. Idling on 4000 then resting at 3000 when i turned the engine off, next morning it had returned to 0 and has worked normally since???

    Any ideas ?? Anybody ???

    Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO