Sky InsuranceBadger5
Results 1 to 4 of 4

Thread: Odd idle

  1. #1
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65

    Odd idle

    I've got a strange idling problem. It normally happens when the car's cold, but sometimes it continues when it's warm. It will idle normally for like 5-10 sec and then dip for a moment before going up again. It may be related to the fan coming on and off (although I can't really hear when I'm inside the car)- should this happen when the car's cold? I imagine it's just a case of something being dirty - usually disappears if I rev it hard once or twice. Although I might be wrong.

    Anyone have any clue?
    2001 Mineral Grey AMK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Airleaks from vacuum pipes typically cause this....

    Check pipes coming off the inlet manifold (mostly underneath) and in and around DV/N249 valve.

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    A3Tom's Avatar
    Smell my finger.

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Solihull
    Posts
    3,509
    Clean your throttle body out too, mine had a similar issue after its remap. Midland VW told me to give it a clean out and its bang on now.

    T
    2000 Audi A3 1.8T Sport - Custom Code Phase 1 remap / Custom Stainless Catback Exhuast / MKII 18" RS4 Reps / Wietec Ultra GT40mm / KW ARB's / Forge TIP / Forge 007 / Green Panel Filter / EBC Greenstuff pads / 312mm S3 front brake upgrade / Aero Wipers / LED Interior Lights / LED Side Repeaters / Face Lift Rear Lights and covered in Dodo Juice

  5. #4
    ghost.s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Cape Town
    Posts
    65
    Thought it maight be the throttle body as well. Will have to get at it the sun's back out - raining in Cape Town today.
    Thanks for the suggestions guys, appreciate it.
    Cheers
    2001 Mineral Grey AMK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO