Chris NottBadger5
Results 1 to 24 of 24
  1. #1
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27

    Question Weird alarm problem

    Hello,

    right, when i lock my car with the remote, the lights dont flash, they DO flash when you unlock it. ive not found anything else that doesnt work yet, im not sure if the alarm is working dunno how to check?

    Any ideas chaps?

    thank you kindly

    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    Welcome to the site.

    Sit in car, lock the car with remote, then wait for a minute then move about & see if the ultrasonics detect you, the blinkers on lock are a codable option aswell, so maybe the last owner had this turned of, vagcom will answer this tbh mate.

    Also leave window open, lock car see if sonics detect the air changes

    If you ever want the genuine vagcom kit, PM me.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,436
    Quote Originally Posted by Custard View Post
    Hello,

    right, when i lock my car with the remote, the lights dont flash, they DO flash when you unlock it. ive not found anything else that doesnt work yet, im not sure if the alarm is working dunno how to check?

    Any ideas chaps?

    thank you kindly

    Dave
    Try opening the bootlid, then slam it shut, and arm alarm again. If indicators flash, problem sorted.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    You thinking the boot lock sensor then JoJo

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,436
    Quote Originally Posted by NHN View Post
    You thinking the boot lock sensor then JoJo
    Yeah, it's quite common on my S3 in the cold, the bottlid is shut, but you need to add a bit of force to it for the stupid CCM to register it.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #6
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    Ok well none of the above worked I'm afraid
    The car locks but when sat still for 1 min nothing happens when you move . The little light by the door lock doesn't work either ? So in conclusion , the alarm isn't arming ?

    Cheers

  8. #7
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    Ok well none of the above worked I'm afraid
    The car locks but when sat still for 1 min nothing happens when you move . The little light by the door lock doesn't work either ? So in conclusion , the alarm isn't arming ?

    Cheers

  9. #8
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Hi Dave, when you lock the car do the red LEDs by the door locks flash?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  10. #9
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    HI no they don't come on at all

    Thanks!

  11. #10
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    HI no they don't come on at all

    Thanks!

  12. #11
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Can you check something else. Open your doors/boot 1 at a time, and check that they display correctly on the DIS as being open/closed. A common issue is that the door sensor is shagged.

    You have very similar issues to mine, which I still haven't fixed! (try searching for "alarm" threads posted by me).
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  13. #12
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    I get no notification in the dash when I open or close anything. didnt realise you were meant to!

    My interior light comes on when you open the doors though ?

    Its probably nothing to do with anything, but opening and closing the windows with the remote DOES work.

    cheers

  14. #13
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,436
    Sounds like your doors and bootlid is working, I can only think your bonnet switch is fubar'd.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  15. #14
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    humm ok, sounds logical, ill have a ganders tomorrow, is the bonnet switch fairly easy to spot .

    ps, sorry for the double posts, for some reason my phone feels the need to repeat itself apparently!

  16. #15
    LordNelson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    167
    It sounds to me like the switches that are tellin your DIS that the doors are open are shagged. you should get a basic car picture appear in the middle of the dials with it showing the relevant door open. each door has two switches; one for the DIS and one for the interior light. the interior light switches seem to be working fine.

    I had the same issue with my passenger door switch. the door was registering as closed but the interior light still thought the door was open....causing the alarm to sound off. Im currently trying to source some of these switches as you can only get them if u buy the entire lock mech from Audi.

    if you want to have a look at the thread i wrote on my problem (with pics of the switch) search "dodgy lock fix"

    although it would be strange for all of them to have gone.

    2000 Audi S3
    1967 VW Beetle
    Location: Wakefield
    Where Do I go From Here?

  17. #16
    mark_sarah's Avatar
    Limp mode!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Norwich
    Posts
    203
    I also have an Audi A3 on a 99 plate, and have issues with alarm. Before i throw my faults in to confuse the issue more, i have a quick question. I also do not have a display that tell me if doors are open! Should I?

  18. #17
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,436
    Quote Originally Posted by mark_sarah View Post
    I also have an Audi A3 on a 99 plate, and have issues with alarm. Before i throw my faults in to confuse the issue more, i have a quick question. I also do not have a display that tell me if doors are open! Should I?
    No, I think the DIS that displays door open or not only applies to facelift cars with one piece headlights and facelift dash. My 99 S3 doesn't have this feature.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  19. #18
    LordNelson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    167
    Sorry Jojo, id have to disagree with you there....my early 2000 pre-facelift has the door open display on the DIS.

    2000 Audi S3
    1967 VW Beetle
    Location: Wakefield
    Where Do I go From Here?

  20. #19
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,436
    Quote Originally Posted by LordNelson View Post
    Sorry Jojo, id have to disagree with you there....my early 2000 pre-facelift has the door open display on the DIS.
    Really?! Daaamn, they left mine out!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  21. #20
    LordNelson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    167
    yeah, and half of the damn pixels are broken (on the list of fixes to do). but that is what helped me diagnose my lock problem. the DIS suggested the doors were open, when clearly they werent. U appear to have lost out my friend

    2000 Audi S3
    1967 VW Beetle
    Location: Wakefield
    Where Do I go From Here?

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    newcastle under lyme
    Posts
    17
    Quote Originally Posted by LordNelson View Post
    Sorry Jojo, id have to disagree with you there....my early 2000 pre-facelift has the door open display on the DIS.
    and mine

  23. #22
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    ok something very weird happened today, i parked, opened my door...realised my passenger had left their window down, so i tried putting it up with the remote, the passenger door locked (still shut) but mine didnt (cause it was still open) (putting the window up didnt work anyway cause my door was open) but when my passenger opened their door (still locked) the indicators started flashing, then stopped when i pressed the fob.

    im pretty sure those were the sequence of events, but would clearly surjest the alarm is arming in a way. however there was no siren/horn

    ps, my display is pretty good with only a couple of llines missing, so theres deff no pics

  24. #23
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Try to recreate the problem again mate and see what happens.

    If you can get VAGCOM on your car you can test the siren with it.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  25. #24
    Custard's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    27
    i did and couldnt do it lol

    Okay, ill sort out getting my car vagcom'd then

    Thanks for all your help everyone

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO