JMB RetrofitsVolks Autos
Results 1 to 11 of 11
  1. #1
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777

    Dash temperature gauge issue.

    After asking for some time about an "overheating" problem I had, it has dawned on me it could just be the dashboard giving an incorrect temperature reading.

    When everything on the dash is off, even the time and miles aren't illuminated, the temperature reads either 70 degrees or 60 degrees.

    When I first turn the car on, I mean the very second the car starts running, the gauge reads 85 degrees.

    After around 3 or 4 minutes of driving down a small path, not over 2.5k RPM the dash reads 110 degrees.

    If I then turn the car off, the temperature gauge instantly goes back to 80 degrees.

    Water is pumping round the system fine, and even two garages are stumped at this problem as the thermostat and temp sender have both been replaced.

    My question is: Does this sound like a faulty dash gauge and what temperature does your gauge sit on when the car is off?

    I'd really appreciate some opinions on this as it seems like it could simply be a faulty dash.

    Thanks
    '02 A3 TDI quattro sport

    8L IS DE BEST

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    65
    Don't think you have to be VAG trained for this one! As a comparison, I had to drive apprx 5 miles this morning before the needle started moving.

    Change you sensor dude.

  4. #3
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Which sensor?
    The thermostat and temperature sender have both been replaced.

    So you're saying that it's a gauge issue rather than a coolant system one?
    '02 A3 TDI quattro sport

    8L IS DE BEST

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    65
    If you have replaced the sender then it may be a faulty guage. Most people will suck air through thier teeth on that one as it is unusual, but not impossible. I had a never ending problem on my first Corrado, changed everything, guage was last and t'daaa.

    Now you can either keep trying things and learn as you go, or just take it to a VAG specialist and let them have a go. Or just put up with it. Either way, good luck.

  6. #5
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by Nige P View Post
    Don't think you have to be VAG trained for this one! As a comparison, I had to drive apprx 5 miles this morning before the needle started moving.
    Much the same as me, my gauge doesn't even flinch untill that sort of distance, especially now its getting colder in the mornings.

    Shame it's not easy to test the gauge.

    VAG COM can give you the value recorded by the CTS. You could compare the two - gauge and VAG COM reading. At leastt hat way you'll know if the gauge is incorrect...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  7. #6
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Whilst I don't have access to VAG-COM, here's something I noted:

    When the dashboard water gauge is on just over 110, code 51 on the climate control shows 66 degrees. When I then set code 49 on the climate control, it says 82 degrees. This corroborates what the garage said, that there's a difference of 30 degrees roughly.

    I'm not sure of the difference between code 49 and code 51, but there's still a significant difference. I'm wondering which value of the three is the one to go by for the coolant temp?
    '02 A3 TDI quattro sport

    8L IS DE BEST

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    OK, it's difficult to say really, thats not really a conclusive test to be fair.

    Are the fans kicking in at 110? I would imagine that they would be on constantly if the ECU is getting that temp reading.

    The other thing here is that with VAG COM this could be diagnosed in an instant as to whether it's an inaccurate gauge reading or not.

    http://cgi.ebay.co.uk/USB-VAG-COM-40...item35a1093ca3. Link is a VAG COM cable. It comes with the shareware version of VAG COM 409. This will enable you to check fault codes and erase them yourself in future (essential for a DIY mechanic), as well as log live engine data.

    Whilst the shareware version isn't the best and has limited functionality, it will enable you to log the more rudimentary things such as water temp.

    For 12 delivered, go without a takeaway on a Saturday night, best 12 quid you will spend this month.

    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    I'll have to get one of the VAG-COM leads in the next week or so. The fans didn't kick in at all, and the garage who replaced the waterpump and thermostat (for the second time) said that their diagnostics gave a difference of 30 degrees between the dash and their reading. Which I guess is backed up by the difference of 30 degrees when I view code 49 on the climate control.

    It's a tricky one, but I'm beginning to think it's just a dash fault, but I can't be sure
    '02 A3 TDI quattro sport

    8L IS DE BEST

  10. #9
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    I agree, not an easy one. VAG COM it up and see what you get. Like I said, that way you can get a definate actual water temp and it makes diagnosing the fault easier.

    If the fans don't kick in then I'd either say that the water temp isn't that high (as I don't think it is anyway), or you're running the risk of over heating...

    Bloody cars eh?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  11. #10
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Mm it's a right pain. I'll get that VAG-COM lead ASAP and try and find out what the issue is. Thanks for the help
    '02 A3 TDI quattro sport

    8L IS DE BEST

  12. #11
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    No worries. I'd say that it's probably a gauge issue, but defo best to make sure!

    I'll find out what measuring block you need to check water temp.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO