Sky InsuranceMonster Motorsport
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Posts
    42

    K03s boost problem

    hello ive just had a customcode phae 2 remap on my k03s conversion a3 and i think im having boost problems. the car only makes a spike of about 16 psi at the most, then almost instantly falls to about 14 psi up to about 4500 rpm at the most then it keeps dropping and at 6-7000 its about 8-9 psi, is thiss normal or to low. I keep reading posts bout k03s cars holding 15 -16 psi all the way to the redline.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    I've got exactly the same set up on my A3 mate, same map etc.

    I've got a boost gauge to go in my car which I haven't got round to fitting yet, so unfortunately I can't tell you if boost does drop and by how much, but I can tell you that you should be seeing slightly more boost with that custom code stage 2 map, I think mine peaks at about 18psi iirc. Mine does seem to drop a bit from 6000 rpm, again, couldn't tell you by how much, but that's the nature with most turbos, especially as the k series turbos aren't exactly big! so will naturally run out of puff higher up the rev range.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO