Sky InsuranceChris Nott
Results 1 to 12 of 12
  1. #1
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680

    Is my TPS screwed, or does the TB need cleaning?

    Have been having all sorts of odd problems with my 1.8T. Bought VAG COM and a cable to see whats going on and have noticed something a little odd.

    Even when I am giving the car absolute DEATH, VAG COM Block 004 only ever shows the throttle status as 'Part Throttle' when it really isn't. TB Angle claims to be max of 85.1 degree, which seems pretty open to me, so why does it claim that it's on part throttle?

    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    Have you taken the TB off and inspected it?
    Driving the most secretive S3 on ASN

  4. #3
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    No, but I shall be this evening. I only noticed it today and wondered if anyone else had had the same problem....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  5. #4
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,840
    Try this, put key to ignition and switch to on, but don't start car up, then step on the throttle all the way down for 5 secs, then release for 5 secs before firing the car up. This apparently reset the parameters of the TB and throttle pedal.
    I have this Intelligent informeter thing which I can plug into the OBDII, and I can see the throttle going from 0-100% on my car.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  6. #5
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by jojo View Post
    Try this, put key to ignition and switch to on, but don't start car up, then step on the throttle all the way down for 5 secs, then release for 5 secs before firing the car up. This apparently reset the parameters of the TB and throttle pedal.
    I have this Intelligent informeter thing which I can plug into the OBDII, and I can see the throttle going from 0-100% on my car.
    Shibby, I'll give that a blast. Not sure if that will work since it's an AGU engine which is throttle cable based - but will try it none the less....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  7. #6
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,840
    Quote Originally Posted by Welly View Post
    Shibby, I'll give that a blast. Not sure if that will work since it's an AGU engine which is throttle cable based - but will try it none the less....
    Hmm yes, DBW throttle would help... what was I thinking? lol


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  8. #7
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    OK, TB has come off, been cleaned (looks fine as well, working OK). Reinstalled and re-aligned with VAG COM. Idle was a bit screwed to start with but OK now.

    Same problem.... 85.1/85.5 max TB angle reported and never anything other than Part Throttle shown in the text window.

    Can anyone confirm that AGU engines will actually report something other than 'Part Throttle'? I'm concerned I'm hunting down a problem which doesn't exist...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Mid Sussex
    Posts
    162
    My old AGU 1.8T only ever came up with part throttle, I never did fine out if that was right or not.

    I presume you have checked the cable adjustment?

  10. #9
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Yeah, checked the cable, it's opening the TB fully. I looked at the TB when it was off and it's capable of opening to 90 degrees, and does on full throttle - so it seems odd that it claims it's 85.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  11. #10
    ben4866's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Keighley, West Yorkshire
    Posts
    32
    Hey Welly did you get your prob sorted ? I too hav same prob with my AGU, only get 83 degrees and only shows part throttle but I havn't started inspecting the problem yet.

  12. #11
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,063
    I'm having this exact same issue at the moment too!!!

    Generally when pressed to the stop the throttle only goes to 84.6 degrees, unless I REALLY press hard into the floor when I get 85.1 degrees like Welly, and the throttle status only ever shows part throttle.

    I can't help thinking the car won't request full boost unless it thinks it's at WOT....

    I tried to realign the TB in vagcom, but it appears that my shareware version doesn't allow me to do it
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  13. #12
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    I tried that as well, cleaned, and polished right up to a sheen I might add!! , then re-aligned with VAGCOM and still only ever get Part Throttle.

    Maybe thats the way it's meant to be? But I can't see it personally. I just couldn't justify the cost of a new TB to test with really.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO