AH FabricationsVolks Autos
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    34

    HELLO TO ALL second post on my irritating grunt

    new to this site and audis only had s3 for 3weeks now, been dredging thru site tryin to find an answer to my now obsession, at low speed on turning steering i get this grunt coming from n/s front it sounds as if the spring is turning with steering but obviously i have checked this and is not the case it seems fine, i have also replaced btm arm bushes which were worn after having car jacked up find that noise goes away but as soon as suspension settles back down noise comes back,im now wondering if it could be the top mounts on struts, can anyone throw any lite on this plus give me an idea of costs on top strut mounts and how best to fit them, am dying to get rid of this *** noise so i can get my 4wheel laser alignment done n get on with enjoyin s3 n leavin r32s in my wake, any advise from all u knoledgeable people would b great, cheers guys and enjoyin ur modding threads very good reading.
    Last edited by yellow peril; 12th October 2009 at 19:32.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Firstly, Hi! Secondly, Holy Moly, try some punctuation, your post is difficult to understand and read.
    Thirdly, are you sure it is not a whine or grunt from the PAS pump? Is is worse or better when the car/ roads are wet?
    Top mount bearings do die remarkably quickly, particularly if the bearing is disturbed.

    Strip it down, inspect it and grease it up, then try it.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    34
    cheers for reply m8, ive checked p/s all out all seems well, as for weather it makes no diff to noise. I do stop for breath sometimes this noise is drivin me nuts, have myself convinced its got to be the top mounts, are they worth stripn down and grease or just replace.

  5. #4
    kip
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    37
    Mate I have a symptoms like this I cannot pin point it fully at the moment. mine sounds a bit like a wheel bearing starting to go. When I reverse sometimes in a straight line or turning it sounds like the brake has not released and it makes this a awful droning noise going forward is not so bad. As you say a grunt turning at low speeds. Mine has been lowered with 18" wheels I had the top mount bearings changed when dropped all was good for a while,but not the rubber mounts could be something here not right. The rubbers may be giving up or faulty bearings. Just seeing how it goes for the moment. Started to develop some knocking or something moving too, buoy these audis need constant attention!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    34
    lol let me know how u get on m8, il post up when i find out what mines is, and i will with or without someone letting me know what this is. Thought someone on here would have come accross this b4, maybe its an audi owners secret

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO