Badger5AH Fabrications
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    174

    A3 tdi holds back like limp mode ?

    audi a3 tdi 110 bhp nice one thankyou all regarding mpg dash readout thankyou now the fault the car has loads of power witch is good lol but now and again it holds back as if its gone in to limp mode no warning lights on once it loses power its like it untill i stop and turn off the car and restart then its ok again loads of power good lol but the other day it went bang not good total loss of power and loads of black smoke it had blow the pipe that runs from the turbo in to a rad inside the drivers side front wing off ? refitted the pipe and its running fine again with loads of power again but still got that holding back problem any idear what can cause this i have replaced the temp sender and cooling fan sensors /the maf sensor/ still the same had a computor readout and it had no fault found ? any idears were to try next please help me its doing my head in and my bank balance lol

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ruairi83's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    731
    looks like a boost valve problem. Try changing the N75 valve and check pipes for leaks/ Cracks

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    1
    same thing happened to my A3 1.9 TDI and it turned out 2 be the air mass meter.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    174
    had turbo replaced with a recon one and so far running fine

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO